Gentoo Archives: gentoo-user-es

From: enibal <enibal@×××××.es>
To: gentoo-list <gentoo-user-es@g.o>
Subject: Re: [gentoo-user-es] paquete teTex
Date: Fri, 30 Aug 2002 19:57:08
Message-Id: 1030755643.4925.7.camel@golgotha.darkvoid
In Reply to: Re: [gentoo-user-es] paquete teTex by "Toni Cerdà"
Solucionado lo del latex. En vez de instalarme una versión más vieja del
bison como me dijo Toni, me he esperado a que arreglaran el bug (no
tenía "demasiada" prisa).

Ha salido el bison-1.35, y con él adiós a mis problemas. Este mensaje no
es para demostrar mi alegría (aunque también)... es por si a alguien le
pasaba lo que a mi, para que corra a hacer un emerge --update ;).

Venga, un saludo a toda la lista.


El mar, 27-08-2002 a las 07:11, Toni Cerdà escribió:
> El Mar 27 Ago 2002 01:39, enibal escribió: > > Expect one shift/reduce conflict. > > bison -y -d -v ./web2c.y > > ./web2c.y:139: warning: previous rule lacks an ending `;' > > make[3]: *** [y_tab.h] Violación de segmento > > Ahí tienes la solución, falla el bison, ese paquete tiene fallos con la > variable del idioma y por lo que veo no lo arreglan :-(( > > Pon el bison 1.28-r3 que a mi es el que mejor me va.