Gentoo Archives: gentoo-user-es

From: Roberto <p-chan@×××××.es>
To: gentoo <gentoo-user-es@g.o>
Subject: Re: [gentoo-user-es] hdc no está
Date: Thu, 29 Aug 2002 16:48:58
Message-Id: 1030657629.12568.10.camel@shub
In Reply to: Re: [gentoo-user-es] hdc no está by pablo pastor
> obviamente necesitas emulacion scsi y soporte para cd scsi, eso lo > tienes compilado? > y en caso afirmativo, como modulo o integrado? > > pd :saludos a la lista, yo tambien soy nuevo
Todo como modulo: SCSI Emulation support (M) SCSI support (M) SCSI CD-ROM support (M) SCSI generic support (M) Esta configuración es la que he usado siempre y me ha funcionado a la perfeccion.
> Mira en /dev/sr0 i /dev/sg0.
Lo mismo, no existe. De todas maneras, tienes que ser algo de gentoo ¿no? porque yo si se configurar la grabadora en otras distribuciones, y es que en esta no me deja ni montar la grabadora, osea que no es problema del scsi. En cuanto consiga montar... grabar está chupao! ¿Puede ser por el devfs? Es lo único distino a otras distribuciones, lo active porque en el manual (que seguí al dedillo) me lo pedía. Yo sólo quiero mi hdc ¿Por qué no está si al arrancar me dice que en hdc esta mi grabadora? :'( ¿Alguna manera de crearlo a mano? He probado con MAKEDEV y mknod pero no doy con ello. Siento dar tanto el coñazo, pero es que como no consiga configurar la grabadora tendré que dejar gentoo. Gracias a todos.

Replies

Subject Author
Re: [gentoo-user-es] hdc no está "Toni Cerdà" <antonicb@×××××××××.es>
Re: [gentoo-user-es] hdc no está Roberto <p-chan@×××××.es>