Gentoo Archives: gentoo-user-es

From: Freddy Taborda <terracenter@×××××.com>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] Error Codificacion
Date: Thu, 03 Dec 2009 18:09:38
Message-Id: a725fe160912031005scb00418td0bd73cc13f3016e@mail.gmail.com
In Reply to: [gentoo-user-es] Error Codificacion by German Lopez Cortina
El día 30 de noviembre de 2009 22:01, German Lopez Cortina
<glopez@×××××××××××××××.cu> escribió:
> Hace apenas 5 dias me decidi a instalar en mi PC de trabajo Gentoo lo hice a > traves de stage y portage > luego de tener el sistema base funcionando me dispuse a instalar un entorno > de escritorio (kde-4.3.3) y para sorpresa mia cuando lo tuve funcional me > ocurrio lo inesperado todo lo que debe ser texto , caracteres se ven > sustituidos por un caracter extrano en forma de cuadrito, este problema no > solo me ha pasado a mi sino tambien a companneros mios con un poco de > experiencia en el trabajo con Gentoo y para ellos este problema es nuevo. > Alguien que me pueda ayuda pues no deseo verme obligado a usar Debian. > >
Hola a todos A noche termine una instalación pero con gnome, y me quedo en ingles, buscando información encontré lo siguiente http://www.gentoo.org/doc/es/utf-8.xml y http://www.gentoo.org/doc/es/guide-localization.xml#doc_chap3_sect3 a medida que estaba haciendo las modificaciones necesarias en la consola en gnome se presentaron unos caracteres, que no me permitían leer bien el contenido, pero después de reiniciar (ya con los cambios necesarios) todo se arregló y el gnome ahora esta en spanish. Saludos -- Freddy Taborda Valencia - Venezuela Debian GNU/Linux Gentoo GNU/Linux Linux user #283478 "Those that can, do. Those that can’t, complain." Linus Torvalds