Gentoo Archives: gentoo-user-es

From: gfa <gfaraway@××××××××××××.ar>
To: gentoo-user-es@l.g.o
Subject: Re: [gentoo-user-es] No puedo cargar modulo nvidia
Date: Wed, 05 Oct 2005 12:03:07
Message-Id: 200510050901.40629.gfaraway@interlap.com.ar
In Reply to: [gentoo-user-es] No puedo cargar modulo nvidia by Isi PM
proba cambiando los sources, ami por lo menos los gentoo-sources me trajeron 
muchos problemas con los modulos nvidia y vmware, ahora uso vanilla-sources y 
todo bien
si no proba de borrar el directorio del los sources, re emergerlo, re 
configurarlo, re compilarlo , re iniciar y ahi recien emerger nvida-kernel 
suerte
El Mar 04 Oct 2005 19:56, Isi PM escribió:
> Hola a todos! > Mi problema es: > > Cuando pruebo: > #modprobe nvidia > > Obtengo: > FATAL: Error inserting nvidia > (/lib/modules/2.6.12-gentoo-r6/video/nvidia.ko): No > such device > > Me he leido los docs de nvidia i he deducido que los > archivos /dev/nvidia* se han "missing". Con lo que al > intentar utilizar estos no son encontrados. > > He intentado desintalar o volver instalar > nvidia-glx,nvidia-kernel pero obtengo el mismo > error.No se en que momento se crean/montant los > archivos/dispositivos en /dev/nvidia* (se crean > automaticamente?) > > Estoy abierto a qualquier comentario-ayuda para poder > recuperar los "missing" i asi continuar con la > instalación de los drivers-nvidia. > > Gracias a todos por vuestro tiempo. > > nvidia-glx 1.0.6629-r6 > nvidia-kernel 1.0.6629-r6 > kernel 2.6.12-r6 de gentoo > > > Frase del dia: > "La venganza es un plato que se sirve frio Capitan" > Almirante Klingon a Capitan Kirk en Star Trek > > > > > > ______________________________________________ > Renovamos el Correo Yahoo! > Nuevos servicios, más seguridad > http://correo.yahoo.es
-- gentoo-user-es@g.o mailing list