Gentoo Archives: gentoo-user-es

From: "Hugo Álvarez García" <mrwizo@×××××.org>
To: gentoo-user-es@g.o
Subject: Re: [gentoo-user-es] problemas compilando lm_sensors
Date: Mon, 08 Jul 2002 19:13:34
Message-Id: 20020708234859.GA676@gulic.org
In Reply to: [gentoo-user-es] problemas compilando lm_sensors by "Hugo Álvarez García"
Siento las molestias, habia probado todas las versiones del bison menos la
que funcionaba. ;)

On Mon, Jul 08, 2002 at 10:53:27PM +0100, Hugo Álvarez García wrote:
> Hola, > He recompilado el nucleo y al instalar de nuevo lm_sensors da error > en la compilación. Nunca me había pasado antes, espero que algún alma > pueda darme alguna idea. :P > > --- > > bison -p sensors_yy -d lib/conf-parse.y -o lib/conf-parse.c > lib/conf-parse.y:193: warning: previous rule lacks an ending `;' > grsec: signal 11 sent to (bison:24616) UID(0) EUID(0), parent (make:24672) UID(0) EUID(0) > make: *** [lib/conf-parse.c] Violación de segmento > > !!! ERROR: The ebuild did not complete successfully. > !!! Function src_compile, Line 2, Exitcode 2 > !!! lm_sensors requires the source of a compatible kernel\nversion installed in /usr/src/linux and i2c support built as a modules > > --- > > Ese es el error. He probado mil cosas, pero de nada me sirven. > Antes había instalado lm_sensors sin ningún problema. Tengo todos los > módulos del i2c compilados y las fuentes del nucleo instaladas > (linux-2.4.19-gentoo-r7). > Gracias ;) > _______________________________________________ > gentoo-user-es mailing list > gentoo-user-es@g.o > http://lists.gentoo.org/mailman/listinfo/gentoo-user-es >

Replies

Subject Author
[gentoo-user-es] php en gentoo +redrum <bloodk@×××××××××××.mx>