Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: RCILLA <RCILLA@...>
Subject: Re: Problema configurando cups
Date: Thu, 14 Nov 2002 23:25:02 +0100

----- Mensaje Original -----
De: Victor Rivero <vrivero@...>
Fecha: Jueves, Noviembre 14, 2002 9:42 pm
Asunto: Re: [gentoo-user-es] Problema configurando cups

> On Thursday 14 November 2002 15:57, RCILLA wrote:
> > Al tratar de configurar mi impresora (tanto desde kde como desde la
> > interfaz web) recibo el error:
> >
> >
> > client-error-not-found
> >
> > Alguien me sabe decir como se soluciona
> >
> > Saludos
> > Rodrigo
> 
> A mi me pasaba lo mismo, ¿estas usando samba?, yo lo usaba , y lo 
> solucioné 
> indicando en el asistente de kde el login de un usuario SAMBA en 
> vez de la 
> opción "guest", a partir de ahi me funcionó correctamente.
> -- 
Si que uso samba, pero la impresora es local, por lo que no creo que
tenga que ver mucho. No lo he dicho, pero el error me da como root.
He estado investigando por google y he averiguado que ese error se
produce al tratar de acceder a recursos sobre los que no se tienen
permisos ¿Puede ser cuestion de grupos? 

> Víctor Rivero Ausucua
> http://usuarios.lycos.es/vrivero/
> 



--
gentoo-user-es@g.o mailing list

Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problema configurando cups
Next by thread:
unsuscribe
Previous by date:
No consigo instalar gentoo 1.2
Next by date:
Re: Problema configurando cups


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.