Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Claudio Mendez <chmendez@...>
Subject: Re: Todo muy lindo, pero X?
Date: Wed Oct 30 17:26:11 2002
Te fijaste en el /var/log/Xfree86.0.log si te da alguna pista??


El mié, 30-10-2002 a las 18:42, Juan Pedro Pereyra escribió:
> esa variable la tengo comentada, además, esto va más allá del gnome, 
> porque se me cuelga directamente en el twm, además se cuelga en gnome, 
> pero me está sonando a que no se cuelga realmente, sino que no recibe 
> entrada del teclado ni mouse (ni los leds del teclado responden). En 
> cuanto a otro wm, como verás es indistinto, aunque claro, no pienso 
> dejar gnome!! quería usar kde, pero por un bug (documentado pero no 
> resuelto) no pude compilar gimp (dependencia de kde) y a esa altura me 
> era más fácil meter gnome que compilar gimp manualmente. En fin... el 
> problema es que sin teclado ni mouse cómo sé si se cuelga o no!!! bueh, 
> algo tiene que surgir... sino, back to Debian! (nahh... no me voy a dar 
> por vencido)
> 
> Saludos y gracias,
> Juan
> 
> MiTo wrote:
> 
> >On Wed, Oct 30, 2002 at 06:22:00PM -0300, Juan Pedro Pereyra wrote:
> >  
> >
> >>Optimizaciones no usé, es la primer prueba que hago con Gentoo y quería 
> >>usarlo "como es", al menos esta primera vez.
> >>Con respecto al driver de nVidia no creo que sea eso, porque el driver 
> >>lo instalé DESPUES de que noté que se colgaba, es decir, hice el emerge 
> >>gnome, etc. y configuré el XF86Config; cuando vi que se colgaba instalé 
> >>el driver nVidia, y siguió sin andar.
> >>    
> >>
> >
> >Donde se queda especificamente?
> >
> >Que tenes en la ultima linea del /etc/rc.conf ?
> >
> >XSESSION=XXX ?
> >
> >
> >Esta pregunta no creo que haga falta, pero: compilo todo correctamente?
> >
> >Tambien podrias instalar otro wm ( pequeño, solo para probar ) y
> >modificando la ultima linea del rc.conf, para fijarte si el problema no
> >es gnome.
> >
> >Saludos.
> >  
> >
> 
> 
> _______________________________________________
> gentoo-user-es mailing list
> gentoo-user-es@g.o
> http://lists.gentoo.org/mailman/listinfo/gentoo-user-es
-- 
Si visitas la pagina
http://www.porloschicos.com
Podras con solo un click hacer que
un sponsor done una racion de comida gratis
a los chicos carenciados.
GRACIAS

||       --  |\\   ||  ||  || \   //
||       ||  ||\\  ||  ||  ||  \ //
||       ||  || \\ ||  ||  ||   /
||_____  ||  ||  \\||  \\__//  / \\
-------  --  ||   \||   \__/  /   \\

Claudio Horacio Mendez
Usuario registrado de Linux nº 195516


Replies:
Re: Todo muy lindo, pero X?
-- Juan Pedro Pereyra
References:
Todo muy lindo, pero X?
-- Juan Pedro Pereyra
Re: Todo muy lindo, pero X?
-- Kawn
Re: Todo muy lindo, pero X?
-- MiTo
Re: Todo muy lindo, pero X?
-- Juan Pedro Pereyra
Re: Todo muy lindo, pero X?
-- MiTo
Re: Todo muy lindo, pero X?
-- Juan Pedro Pereyra
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Todo muy lindo, pero X?
Next by thread:
Re: Todo muy lindo, pero X?
Previous by date:
[gentoo-announce] GLSA: pam_ldap
Next by date:
phplib????


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.