Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Carlos Sura <carlos.sura1@...>
Subject: Re: LAMP - Apache no arranca al inciar
Date: Thu, 1 Sep 2011 14:48:59 -0600
<br><br><div class="gmail_quote">2011/9/1 Canek Peláez Valdés <span dir="ltr">&lt;<a href="mailto:caneko@...">caneko@...</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
2011/9/1 Carlos Sura &lt;<a href="mailto:carlos.sura1@...">carlos.sura1@...</a>&gt;:<br>
&gt; Hola,<br>
&gt; Recientemente instalaba LAMP en mi maquina, y después de instalar Apache, me<br>
&gt; dijo que había fallado al iniciar, no le tome caso, y lo añadí a los<br>
&gt; servicios de arranque, y note que cada vez que reiniciaba el ordenador,<br>
&gt; tomaba varios seguros más en terminar de iniciar, debido a que intentaba<br>
&gt; arrancar Apache, pero este fallaba.<br>
&gt; No tengo ni la menor idea de porque este falla al quererlo arrancar desde el<br>
&gt; inicio, pero cuando entro y lo inicio desde la consola como usuario ROOT, me<br>
&gt; lo inicia, demora un poco, pero lo inicia.<br>
&gt; A continuación les dejo unos enlaces, donde pueden encontrar la información<br>
&gt; de mi ordenador y de los registros que me genera apache:<br>
&gt; emerge --info: <a href="http://tinypaste.com/3ed6bd" target="_blank">http://tinypaste.com/3ed6bd</a><br>
&gt; /var/log/apache2/error_log  <a href="http://tinypaste.com/e3fff" target="_blank">http://tinypaste.com/e3fff</a><br>
&gt;  tail /var/log/apache2/startuperror.log<br>
&gt; Syntax OK<br>
&gt; Syntax OK<br>
&gt; Syntax OK<br>
&gt;<br>
&gt; ----<br>
&gt; Y bueno, supongo que eso es lo necesario, ya luego de eso, no le veo nada<br>
&gt; así como que me indique donde puede residir el error.<br>
&gt; ¿Alguna idea?<br>
&gt; Éxitos,<br>
<br>
¿Estás instalando Apache en una máquina de escritorio o laptop? El<br>
único error en los logs es que el DNS no puede resolver el nombre<br>
gentoo-b0x; eso podría explicar el retraso del servidor (se atora<br>
esperando que se resuelva dicho nombre).<br>
<br>
Trata de agregar<br>
<br>
127.0.0.1       localhost gentoo-b0x<br>
<br>
en /etc/hosts, a ver si de algo ayuda.<br>
<br>
Saludos.<br>
<font color="#888888">--<br>
Canek Peláez Valdés<br>
Posgrado en Ciencia e Ingeniería de la Computación<br>
Universidad Nacional Autónoma de México<br>
<br>
</font></blockquote></div><div><br></div>Excelente pregunta la que me has hecho, pensé que eso podría tener algo que ver, pero no lo tomaba en cuenta, lo estoy instalando en una LAPTOP ¿tiene algo que ver? ¿que cosa?<div>
<br></div><div>Voy a probar con la linea en /etc/hosts </div><div><br></div><div>A ver si eso me funciona.</div><div><br></div><div>Agradezco tu respuesta.<br><br clear="all"><div><br></div>-- <br><div>Carlos Sura.-</div>
<br>
</div>
Replies:
Re: LAMP - Apache no arranca al inciar
-- Canek Peláez Valdés
Re: LAMP - Apache no arranca al inciar
-- López Denazis Santiago
References:
LAMP - Apache no arranca al inciar
-- Carlos Sura
Re: LAMP - Apache no arranca al inciar
-- Canek Peláez Valdés
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: LAMP - Apache no arranca al inciar
Next by thread:
Re: LAMP - Apache no arranca al inciar
Previous by date:
Re: LAMP - Apache no arranca al inciar
Next by date:
Re: LAMP - Apache no arranca al inciar


Updated May 29, 2012

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.