Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Don d2clon <d2clon@...>
Subject: Re: gentoo en un poweredge sc420
Date: Fri, 30 Sep 2005 17:07:32 +0200
<div class="moz-text-flowed" style="font-family: -moz-fixed; font-size: 12px;" lang="x-western">
<pre>(envío desde esta otra cuenta por que la cuenta<br>@<a href="http://desarrolladores.org">desarrolladores.org</a><span style="text-decoration: underline;"><span style="text-decoration: underline;"> </span></span>me está fallando)
</pre>
<br>
<br>
hola pcmaster:
<br>
<br>me dejas super sorprendido con tu dominio sobre los módulos .. y bueno 
en general .. <span class="moz-smiley-s1"><span> :) </span></span>
<br>
<br>
pcmaster wrote:
<br><blockquote type="cite">Hola,
<br>
<br>En los mensajes que te muestra el sistema fíjate en un par de puntos:
<br>
<br>El disco hda tiene un tamaño de sector de 2048 bytes. Eso es un CD.
Los discos duros usan sectores de 512 bytes. Es posible que el Cd
arranque con emulación de disco duro (si arrancase con emulación de
disquet, sería de 1,44 MB y sería reconocido como disquetera, pero en
eun disquet de 1,44 Mb creo que no cabe un kernel 2.6).
<br></blockquote>sobre lo que dices de hda es el cdrom.. sí confirmado:
<br># ls -l /dev/hda
<br>brw-rw----&nbsp; 1 root cdrom 3, 0 Sep 28 19:41 /dev/hda
<br># ls -l /dev/ide/host0/bus0/target0/lun0/cd
<br>lrwxrwxrwx&nbsp; 1 root root 18 Sep 28 19:41 
/dev/ide/host0/bus0/target0/lun0/cd -&gt; ../../../../../hda
<br>
<br>bueno no sé si esto confirma.. pero es bastante sujerente.. también que 
el grupo de /dev/hda sea cdrom..
<br>
<br><blockquote type="cite">
<br>Si te fijas en los módulos que tienes cargados, uno de ellos es
libata, es decir, que ha detectado una conteroladora SATA. Si el disco
es SATA, será reconocido como disco SCSI, y el dispositivo será
/dev/sda (o /dev/sdb, /dev/sdc, etc).
<br></blockquote>estoy un poco perdido con la diferencia/relación entre SATA y SCSI.. 
pero en las especificaciones leo que el disco duro es SCSI.. no sé si 
esto descarta SATA o no:
<br>DD: 73GB SCSI Ultra320 (10,000rpm) 68 pin
<br>
<br><blockquote type="cite">
<br>¿Tienes conectado algún disco Firewire? Fíjate que tienes cargado
el módulo sbp2 (soporte para discos duros USB 2.0 y Firewire) que
utiliza el módulo IEEE1394. Si no tiene sningún disco Firewire, intenta
descargarlos.
<br></blockquote>
<br>
<br>
<br><blockquote type="cite">
<br>Fíjate tambien que tienes cargados los módulos SATA:
<br>
<br>ata_piix&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 5574&nbsp; 1
<br>libata&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 25316&nbsp; 1 ata_piix
<br>
<br>libata es el soporte SATA, y ata_piix el &quot;driver&quot; para el chipset de Intel.
<br>
<br>Intenta descargarlos y volverlos a cargar, a ver qué pasa.
<br></blockquote># rmmod ata_piix libata
<br>ERROR: Module ata_piix is in use
<br>ERROR: Module libata is in use by ata_piix
<br>
<br>no sé que módulo tiene pillado al ata_piix .. grrr
<br>
<br>[10minutos despues]
<br>valla.. intentando descargar todos los módulos que parecía que no se 
estaban usando.. e quitado el módulo de red.. quizás es mejor ir a 
descansar y seguir el lunes <span class="moz-smiley-s1"><span> :) </span></span>
<br>
<br><blockquote type="cite">
<br>En la BIOS del PC puedes seleccionar dos modos para el interfaz
SATA: el nativo SATA y un segundo modo de &quot;compatibilidad&quot; en el cual
emula un puerto PATA. Si uno no te funciona por algún motivo prueba el
otro, aunque en modo nativo debería dar mejor rendimiento.
<br></blockquote>esto es lo que me han comentado en otra respuesta.. lo miraré..
<br>
<br><blockquote type="cite">
<br>Por último, si has intantado hacer RAID desde la BIOS, comprueba si
ese RAID es por software o hardware. Si lo hace por hard el chip SATA.
ningún problema, pero si es por software, necesita drivers &quot;windoseros&quot;
y no funcionara en Linux. En ese caso es mejor desactivar el RAID.
<br></blockquote>el raid 'creo' que es por hardware.. no me preocupa mucho por que no la 
voy a usar:
<br>Conectividad RAID: C4 SCSI, controladora Add in SCSI, Min 1/Max 2 Discos 
Duros.
<br>
<br>
<br><blockquote type="cite">
<br>Saludos
<br></blockquote>
<br>saludos y gracias
<br>el lunes continuamos.
<br>
<br>d2clon
<br>
<br></div>
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: gentoo en un poweredge sc420
Next by thread:
Re: gentoo en un poweredge sc420
Previous by date:
Re: gentoo en un poweredge sc420
Next by date:
Re: gentoo en un poweredge sc420


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.