Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: López Denazis Santiago <vampireofsengir@...>
Subject: Re: LAMP - Apache no arranca al inciar
Date: Thu, 01 Sep 2011 17:51:15 -0300
On 09/01/2011 05:48 PM, Carlos Sura wrote:
> 2011/9/1 Canek Peláez Valdés<caneko@...>
>
>> 2011/9/1 Carlos Sura<carlos.sura1@...>:
>>> Hola,
>>> Recientemente instalaba LAMP en mi maquina, y después de instalar Apache,
>> me
>>> dijo que había fallado al iniciar, no le tome caso, y lo añadí a los
>>> servicios de arranque, y note que cada vez que reiniciaba el ordenador,
>>> tomaba varios seguros más en terminar de iniciar, debido a que intentaba
>>> arrancar Apache, pero este fallaba.
>>> No tengo ni la menor idea de porque este falla al quererlo arrancar desde
>> el
>>> inicio, pero cuando entro y lo inicio desde la consola como usuario ROOT,
>> me
>>> lo inicia, demora un poco, pero lo inicia.
>>> A continuación les dejo unos enlaces, donde pueden encontrar la
>> información
>>> de mi ordenador y de los registros que me genera apache:
>>> emerge --info: http://tinypaste.com/3ed6bd
>>> /var/log/apache2/error_log  http://tinypaste.com/e3fff
>>>   tail /var/log/apache2/startuperror.log
>>> Syntax OK
>>> Syntax OK
>>> Syntax OK
>>>
>>> ----
>>> Y bueno, supongo que eso es lo necesario, ya luego de eso, no le veo nada
>>> así como que me indique donde puede residir el error.
>>> ¿Alguna idea?
>>> Éxitos,
>>
>> ¿Estás instalando Apache en una máquina de escritorio o laptop? El
>> único error en los logs es que el DNS no puede resolver el nombre
>> gentoo-b0x; eso podría explicar el retraso del servidor (se atora
>> esperando que se resuelva dicho nombre).
>>
>> Trata de agregar
>>
>> 127.0.0.1       localhost gentoo-b0x
>>
>> en /etc/hosts, a ver si de algo ayuda.
>>
>> Saludos.
>> --
>> Canek Peláez Valdés
>> Posgrado en Ciencia e Ingeniería de la Computación
>> Universidad Nacional Autónoma de México
>>
>>
> Excelente pregunta la que me has hecho, pensé que eso podría tener algo que
> ver, pero no lo tomaba en cuenta, lo estoy instalando en una LAPTOP ¿tiene
> algo que ver? ¿que cosa?
>
> Voy a probar con la linea en /etc/hosts
>
> A ver si eso me funciona.
>
> Agradezco tu respuesta.
>
>
   Yo lo tengo instalado en una laptop (con el profile desktop/gnome) y 
cero problemas. Iba a sugerirte lo mismo que Canek, así que prueba y nos 
cuentas.
   Saludos.

-- 
Santiago López Denazis
Open your source, open your mind.


Replies:
Re: LAMP - Apache no arranca al inciar
-- Carlos Sura
References:
LAMP - Apache no arranca al inciar
-- Carlos Sura
Re: LAMP - Apache no arranca al inciar
-- Canek Peláez Valdés
Re: LAMP - Apache no arranca al inciar
-- Carlos Sura
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: LAMP - Apache no arranca al inciar
Next by thread:
Re: LAMP - Apache no arranca al inciar
Previous by date:
Re: LAMP - Apache no arranca al inciar
Next by date:
Re: LAMP - Apache no arranca al inciar


Updated Sep 01, 2011

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.