Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: d2clon <d2clon@...>
Subject: Re: gentoo en un poweredge sc420
Date: Mon, 03 Oct 2005 11:43:18 +0200
hola gente..
ya se ha activado el disco duro..

hemos arrancado con el último liveCd y activando la opcion
boot: gentoo doscsi
en el arranque..

ahora si que aparece el /dev/sda

este es el nuevo lsmod: [1]

maaadre mía..

saludos y gracias.
d2clon

-- 
http://enamsterdam.blogspot.com/

d2clon wrote:
> hola gente:
> 
> estaba yo tan contento que habíamos comprado un dell para ponerlo como 
> servidor y jubilar ya el piii que se queda un poco dormido..
> 
> entonces les digo a mis compis que me inserten el livecd y me den acceso 
> por red.. para ver si empezaba a instalarle algo.. ya sabeis "empezar es 
> tener la mitad del trabajo hecho"
> 
> pero me pego la primera en la frente..
> no consigo activar el disco duro.. ñññeee
> 
> no encuentro nada en el /dev/ a lo que hacerle un fdisk..
> si que hay un /dev/hda pero solo tiene 52megas.. creo que es un invento 
> del liveCd.. o no lo entiendo: [1]
> 
> 
> estoy seguro que es cargar algún módulo pero no sé cual..
> mi esperiencia con otros DELL con discos duros SCSI tambien era activar 
> el módulo 'aacraid'
> 
> pero se me ha quedado pillado en el 'modprobe' aunque parece que lo ha 
> levantado.. no se corta ni con ctrl+c ni con kill -9..
> 
> he intentado levantar otros módulos mirando los help de los módulos del 
> kernel:
> # modprobe scsi_mod
> FATAL: Module scsi_mod not found.
> # modprobe sg
> este no da error.. pero nadie lo usa
> 
> he encontrado esto en google:
> http://www.linuxquestions.org/questions/archive/47/2005/03/1/262404
> pero no veo que me ayude a activar mi disco.
> 
> 
> aquí adjunto todos los datos que puedo recopilar a ver si a alguien se 
> le ocurre alguna sugerencia.
> 
> gracias
> d2clon
> 



-- 
gentoo-user-es@g.o mailing list


Replies:
Re: gentoo en un poweredge sc420
-- d2clon
References:
gentoo en un poweredge sc420
-- d2clon
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: gentoo en un poweredge sc420
Next by thread:
Re: gentoo en un poweredge sc420
Previous by date:
Re: LAMP - Apache no arranca al inciar
Next by date:
Re: gentoo en un poweredge sc420


Updated May 29, 2012

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.