Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Carlos Sura <carlos.sura1@...>
Subject: LAMP - Apache no arranca al inciar
Date: Thu, 1 Sep 2011 14:40:23 -0600
<div>Hola, </div><div><br></div><div>Recientemente instalaba LAMP en mi maquina, y después de instalar Apache, me dijo que había fallado al iniciar, no le tome caso, y lo añadí a los servicios de arranque, y note que cada vez que reiniciaba el ordenador, tomaba varios seguros más en terminar de iniciar, debido a que intentaba arrancar Apache, pero este fallaba.</div>
<div><br></div><div>No tengo ni la menor idea de porque este falla al quererlo arrancar desde el inicio, pero cuando entro y lo inicio desde la consola como usuario ROOT, me lo inicia, demora un poco, pero lo inicia.</div>
<div><br></div><div>A continuación les dejo unos enlaces, donde pueden encontrar la información de mi ordenador y de los registros que me genera apache:</div><div><br></div><div>emerge --info: <a href="http://tinypaste.com/3ed6bd">http://tinypaste.com/3ed6bd</a></div>
<div>/var/log/apache2/error_log  <a href="http://tinypaste.com/e3fff">http://tinypaste.com/e3fff</a></div><div><br></div><div><div> tail /var/log/apache2/startuperror.log</div><div>Syntax OK</div><div>Syntax OK</div><div>
Syntax OK</div></div><div><br></div><div><br></div><div>----</div><div>Y bueno, supongo que eso es lo necesario, ya luego de eso, no le veo nada así como que me indique donde puede residir el error.</div><div><br></div><div>
¿Alguna idea?</div><div><br></div><div>Éxitos,</div>-- <br><div>Carlos Sura.-</div><br>
Replies:
Re: LAMP - Apache no arranca al inciar
-- Canek Peláez Valdés
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Oracle 11g installer crash
Next by thread:
Re: LAMP - Apache no arranca al inciar
Previous by date:
Re: Oracle 11g installer crash
Next by date:
Re: LAMP - Apache no arranca al inciar


Updated May 29, 2012

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.