Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Xar <extremdur2@...>
Subject: Re: [ALSA] Intel 82801 AC'97 Audio Controller
Date: Thu, 26 Jan 2006 09:31:10 +0000
Alomejor, al no estar cargado previamente, se intenta assignar algún
recurso antes que el script de init.d lo inicie, y al no haber nada, lo
asigna a un dispositivo vacío y ya la tienes liada.<br><br><div><span class="gmail_quote">El día 26/01/06, <b class="gmail_sendername">Juan Villa</b> &lt;<a href="mailto:juan64@...">juan64@...</a>&gt; escribió:
</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hola.<br><br>Hasta me da pena escribir lo que hizo que funcionara el sonido:<br>Sólo puse el nombre del modulo en /etc/modules.autoload.d/kernel-
2.6 y<br>funcionó con los modulos compilados en el kenel.<br><br>Pero, que acaso no es lo mismo que cargue el modulo el script de<br>alsasound que esta en init.d que cargarlo con el archivo de<br>configuración de modules.autoload
 ?? Bueno, al parecer no.<br><br>Adiós,<br>Juan<br><br><br>El 23/01/06, Xar&lt;<a href="mailto:extremdur2@...">extremdur2@...</a>&gt; escribió:<br>&gt; curioso pues...<br>&gt;<br>&gt; 2006/1/23, Ivà &lt;<a href="mailto:gnudebian@...">
gnudebian@...</a>&gt;:<br>&gt; &gt; En plan profeional no, hay diferéncia en el ruido entre tenr el volumen<br>&gt; &gt; a 0 y tenerlo en mute. En las tarjetas caseras que he tenido yo se nota<br>&gt; &gt; mucho con la entrada del micrófono, puedes ponerte unos cascos, subir el
<br>&gt; &gt; volumen a tope y poner el volumen a 0 y despues mutear.<br>&gt; &gt;<br>&gt; &gt; Saludos.<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt; Xar wrote:<br>&gt; &gt; &gt; Pues no seria mejor que estuviera activo pero con el volumen a 0? Menos
<br>&gt; &gt; &gt; quebraderos de cabeza XD<br>&gt; &gt; &gt;<br>&gt; &gt; &gt; El día 22/01/06, *Linux Blues* &lt; <a href="mailto:LinuxBlues@...">LinuxBlues@...</a><br>&gt; &gt; &gt; &lt;mailto:<a href="mailto:LinuxBlues@...">
LinuxBlues@...</a>&gt;&gt; escribió:<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; On Sat, 21 Jan 2006 20:04:32 +0000<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Xar &lt; <a href="mailto:extremdur2@...">extremdur2@...</a> &lt;mailto:
<a href="mailto:extremdur2@...">extremdur2@...</a>&gt;&gt; wrote:<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt; tu mira lo del mixer, parece que no, pero por defecto siempre<br>&gt; está<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt; desactivado. No sé pq mania.
<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; No es ninguna manía, esque alsa no sólo está pensado para tarjetas<br>&gt; de<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; sonido &quot;domésticas&quot;, alsa está pensado también para el sonido<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; profesional, ¿sabes qué es lo que ocurriría si apagas/enciendes una
<br>&gt; mesa<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; de mezclas de un estudio de grabación con el amplificador con<br>&gt; volumen o<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; a tope? Fundirías el amplificador y te cargarías la mesa dado que la<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; cantidad de energía que recbiría de golpe, supera exponencialmente a
<br>&gt; lo<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; que comúnmente se conoce como &quot;pico&quot; de tensión.<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Toma nota de esa &quot;manía&quot;, y baja el volumen a cero cuando apagues y<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; enciendas el amplificador en tu equipo de sonido en casa. Así te
<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; asegurarás de que dure de por vida. ;)<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; On Sat, 21 Jan 2006 12:51:00 -0600<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Juan Villa &lt;<a href="mailto:juan64@...">
juan64@...</a> &lt;mailto:<a href="mailto:juan64@...">juan64@...</a>&gt;&gt; wrote:<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt; He buscado en google y en casi todos lados dicen que compile el<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; modulo
<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt; snd_intel8x0m, ya lo he hecho, y simplemente no hace nada:<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt;<br>&gt;
&gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt;
snd_intel8x0m&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;20292&nbsp;&nbsp;0<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; El &quot;used by&quot; 0 significa que resulta completamente innecesario tener<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; ese módulo cargado.<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&gt; Cuando configuro ALSA con alsaconf sólo aparece el intel8x0.
<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Evidentemente, esto confirma lo anterior.<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Aparte de lo que ya se ha comentado de quitar el silenciado y demás.<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; Comprueba /etc/modules.d/alsa y verifica que no está apuntando a
<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; snd_intel8x0m sino al módulo snd_intel8x0. Si fuera así, configura<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; adecuadamente el fichero y ejecuta modules-update.<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; --<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; 
<a href="mailto:gentoo-user-es@g.o">gentoo-user-es@g.o</a> &lt;mailto:<a href="mailto:gentoo-user-es@g.o">gentoo-user-es@g.o</a>&gt; mailing<br>&gt; &gt; &gt;&nbsp;&nbsp;&nbsp;&nbsp; list<br>&gt; &gt; &gt;<br>&gt; &gt; &gt;
<br>&gt; &gt; --<br>&gt; &gt; <a href="mailto:gentoo-user-es@g.o">gentoo-user-es@g.o</a> mailing list<br>&gt; &gt;<br>&gt; &gt;<br>&gt;<br>&gt;<br><br><br>--<br>&quot;La televisón me respeta, se ríe con migo y no te mí&quot;
<br>Homero J. Simpson<br><br>--<br><a href="mailto:gentoo-user-es@g.o">gentoo-user-es@g.o</a> mailing list<br><br></blockquote></div><br>
References:
[ALSA] Intel 82801 AC'97 Audio Controller
-- Juan Villa
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Xar
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Javier Barrio
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Juan Villa
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Xar
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Linux Blues
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Xar
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Ivà
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Xar
Re: [ALSA] Intel 82801 AC'97 Audio Controller
-- Juan Villa
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: [ALSA] Intel 82801 AC'97 Audio Controller
Next by thread:
Re: [ALSA] Intel 82801 AC'97 Audio Controller
Previous by date:
Re: [ALSA] Intel 82801 AC'97 Audio Controller
Next by date:
Re: Saludos


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.