Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-es
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-es@g.o
From: Freddy Taborda <terracenter@...>
Subject: Como Instalar OpenERP en Gentoo
Date: Thu, 8 Oct 2009 00:47:59 -0430
<br><div class="gmail_quote">---------- Mensaje reenviado ----------<br>De: <b class="gmail_sendername">Freddy Taborda</b> <span dir="ltr">&lt;<a href="mailto:terracenter@...">terracenter@...</a>&gt;</span><br>
Fecha: 8 de octubre de 2009 00:37<br>Asunto: Re: Como Instalar OpenERP en Gentoo<br>Para: Nhomar Hernández &lt;<a href="mailto:nhomar.hernandez@...">nhomar.hernandez@...</a>&gt;<br><br><br><br><br><div class="gmail_quote">
El 6 de octubre de 2009 09:56, Nhomar Hernández <span dir="ltr">&lt;<a href="mailto:nhomar.hernandez@..." target="_blank">nhomar.hernandez@...</a>&gt;</span> escribió:<div><div></div><div class="h5"><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br>Te recomiendo ampliamente que revises el curso de instalacion en AulaERP.com, donde resuelven el mismo problema con Ubuntu 9.04 que tiene python 2.6 a lo mejor te sirve de algo...<br><br>Nhomar<br><div class="gmail_quote">


El 7 de octubre de 2009 08:38, Freddy Taborda <span dir="ltr">&lt;<a href="mailto:terracenter@..." target="_blank">terracenter@...</a>&gt;</span> escribió:<div><div></div><div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">


Hola<br><br>Estoy tratando de hacer un COMO de la instalación de OpenERP en Gentoo, siguiendo las siguientes fuentes; [1], ya pude instalar el servidor y el cliente local, pero no así el cliente web, ya que necesito la duplicación turbogers, y me presenta una falla con pyhton 2.6.<br>



<br><a href="http://terracenter.blogspot.com/2009/10/como-instalar-openerp-en-gentoo.html" target="_blank">http://terracenter.blogspot.com/2009/10/como-instalar-openerp-en-gentoo.html</a>    (Segunda parte) ;) al final esta el error.<br>



<br><br>Desde ya muchas gracias por todos sus comentarios.<br><br><br><br><br><br>[1] Fuentes<br>


	
	
	
	

<p style="margin-bottom: 0cm;"><a href="http://openerp.com.ve/content/instalando-openerp" target="_blank">http://openerp.com.ve/content/instalando-openerp</a></p>
<p style="margin-bottom: 0cm;"><a href="http://www.aulaerp.com/" target="_blank">http://www.aulaerp.com/</a> </p><p style="margin-bottom: 0cm;"><a href="http://www.aulaerp.com/aula/course/view.php?id=7" target="_blank">Instalación
OpenERP Ubuntu</a></p>
<p style="margin-bottom: 0cm;"><br>
</p>
<br><br clear="all"><br>-- <br> <br>Freddy Taborda<br>Valencia - Venezuela<br>Debian GNU/Linux<br>Gentoo GNU/Linux<br>Linux user #283478<br><br>&quot;Those that can, do. Those that can’t, complain.&quot;<br>                                                 Linus Torvalds <br>




</blockquote></div></div></div><br><br clear="all"><br>-- <br>Nhomar G. Hernandez M.<br>+58-414-4110269<br>+58-212-6615932<br>+58-212-9536734 ext 124<br>+58-212-9512643<br>Web-Blog: <a href="http://geronimo.com.ve" target="_blank">http://geronimo.com.ve</a><br>


Repr: <a href="http://openerp.com.ve" target="_blank">http://openerp.com.ve</a><br>Servicios IT: <a href="http://www.netquatro.com" target="_blank">http://www.netquatro.com</a><br>Linux-Counter: 467724<br>Correos: <br><a href="mailto:nhomar.hernandez@..." target="_blank">nhomar.hernandez@...</a><br>


<a href="mailto:nhomar@..." target="_blank">nhomar@...</a><br><a href="mailto:nhomar@..." target="_blank">nhomar@...</a><br>
</blockquote></div></div></div><br><br clear="all">Gracias Nhomar por tus comentarios, pero nada... <br><br>Por otro lado, si bien entiendo el error, es que hay un problema de compactibilidad entre python 2.6 y turbogers?<br>
<br><br>Si esto es correcto tengo dos preguntas?<br><br><br>1)<br><br>Ahora, reviando tengo lo siguiente:<br><br># ls -l /usr/lib/py<br>    python2.5/ python2.6/ <br><br>Pero cuando hago eselect pryhton list muestra:<br><br>
[1]   python2.6 *<br><br><br>Es posible decirle que utilice pyhton 2.5 para ese paquete?<br><br><br>2) Revisando google encontre esta pagina: <a href="http://turbogears.org/2.0/docs/main/DownloadInstall.html">http://turbogears.org/2.0/docs/main/DownloadInstall.html</a> <br>
<br>que explica lo siguiente:<br><br><div class="section" id="automatic-installation">
<h3>Automatic Installation</h3>
<p>If this is your first time using TurboGears you can use the bootstrap script.  <cite>tg2-bootstrap.py</cite> is a custom virtualenv script.  It will:</p>
<blockquote>
<ul class="simple"><li>create a virtualenv for you</li><li>install the latest TurboGears in it</li></ul>
</blockquote>
<p>Download and run the script with the following commands:</p>
<div class="highlight-bash"><div class="highlight"><pre>wget <a href="http://www.turbogears.org/2.0/downloads/current/tg2-bootstrap.py">http://www.turbogears.org/2.0/downloads/current/tg2-bootstrap.py</a><br>python tg2-bootstrap.py --no-site-packages tg2env<br>
</pre></div>
</div>
</div><br>Eso lo hice, y baja algunos paquetes y los instala pero quedan en mi home: <br><br>/home/usuario/tg2env/lib/python2.6/site-packages/tg.devtools-2.0.2-py2.6.egg<br><br><br>Ahora, si este es el paque que necesito, como le digo a gentoo que lo utilice.<br>
<br>Bueno todo esto es para poder instalar el cliente via web de OpenERP<br><br><a href="http://www.aulaerp.com/aula/mod/resource/view.php?id=52">http://www.aulaerp.com/aula/mod/resource/view.php?id=52</a><br><br><br>Muchas gracias por toda su valiosa colaboración,<br>
<br><br><br><br><br><div><div></div><div class="h5"><br><br><br><br>-- <br></div></div></div> <br>Freddy Taborda<br>Valencia - Venezuela<br>Debian GNU/Linux<br>Gentoo GNU/Linux<br>Linux user #283478<br><br>&quot;Those that can, do. Those that can’t, complain.&quot;<br>
                                                 Linus Torvalds <br>
References:
Como Instalar OpenERP en Gentoo
-- Freddy Taborda
Navigation:
Lists: gentoo-user-es: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Como Instalar OpenERP en Gentoo
Next by thread:
intel wifi 5100 y nm-applet
Previous by date:
Re: Como Instalar OpenERP en Gentoo
Next by date:
intel wifi 5100 y nm-applet


Updated May 29, 2012

Summary: Archive of the gentoo-user-es mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.