Gentoo Archives: gentoo-user-fr

From: gwenhael <gwenjo@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Aspell et linguas
Date: Mon, 25 Feb 2008 12:15:34
Message-Id: 20080225131008.5d71972e@omniBook
In Reply to: Re: [gentoo-user-fr] Aspell et linguas by isAAAc
Ben en fait je n'en sais strictement rien ...
C'est pas une mise à jour mais purement et simplement l'ajout de aspell-en.
J'aurais tendance à en déduire que c'est soit aspell soit l'ensemble des paquets utilisant nls.
Je me demande si d'avoir fait un emerge -e system hier n'as pas déclenché ce problème...
a+
Gwen

On Mon, 25 Feb 2008 08:53:14 +0100
isAAAc <kaslantien@×××××.com> wrote:

> bizarre, je suis moi aussi en lilnguas fr, et aucune maj à faire de ce coté > là ca matin > > c'est quoi qui te demande de faire des modifs à ce niveau ? quel paquet ? > > Le 25/02/08, gwenhael <gwenjo@××××.fr> a écrit : > > > > Bonjour, > > Je suis confronté à un problème relatif à aspell et à LINGUAS. > > En faisant mes mises à jour j'ai vu apparaître un aspell-en-0.51.1 > > qui bloque avec aspell-0.60.5. > > Je n'ai pas défini mon linguas dans make.conf à 'en' mais à 'fr' > > donc il n'y a pas de raisons que ce packages vienne à s'installer. > > Pour m'éviter les problèmes de version de aspell j'ai voulu installer > > aspell-en-6.0.0 mais emerge me dit qu'il est masqué, eix me dit le > > contraire. > > Et en faisant un depclean, emerge veut me supprimer tout ce qui est en fr > > (man-pages-fr et aspell-fr) > > Quelqu'un sait pourquoi le système ne tiens pas compte du LINGUAS > > spécifié? > > Y a t'il eut un changement récent qui entraînerait ce problème ? > > Merci d'avance. > > Gwenhaël > > > > ------- > > http://www.trabucayre.com > > Arsenic et vieilles ferailles > > > > -- > > gentoo-user-fr@l.g.o mailing list > > > >
------- http://www.trabucayre.com Arsenic et vieilles ferailles -- gentoo-user-fr@l.g.o mailing list