Gentoo Archives: gentoo-user-fr

From: Yoann Pannier <gentoo-user-fr@×××××.org>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] soucis de compilation : ERROR: dev-util/intltool-0.35.5 failed.
Date: Fri, 07 Sep 2007 18:32:33
Message-Id: 20070907202507.7680d134@wok.umsar.org
In Reply to: [gentoo-user-fr] soucis de compilation : ERROR: dev-util/intltool-0.35.5 failed. by Jean-Philippe Caruana
Jean-Philippe Caruana wrote, On 2007-09-05 14:49 +0200:
> je suis en train d'installer depuis ma Ubuntu un gentoo toute > fraiche.
> checking for XML::Parser... configure: error: XML::Parser perl module > is required for intltool
> par quel bout dois-je commencer mon investigation ?
https://bugs.gentoo.org/ est sans doute le premier endroit où il faut aller voir. Ici, une recherche de 'ALL intltool' donne entre autre https://bugs.gentoo.org/show_bug.cgi?id=41124 D'après le nombre de duplicates, ton problème est un très grand classique et peut avoir différentes cause (maj de perl sans utiliser perl-cleaner, maj d'expat, etc...). Comme déjà dit, un "emerge -1 dev-perl/XML-Parser" te permettra probablement d'aller plus loin dans ton installation.
> merci d'avance
Mieux vaut dire merci après, histoire que tout le monde sache que l'affaire est résolue (et accéssoirement, comment elle l'a été) ;) -- Yoann Pannier -- gentoo-user-fr@g.o mailing list