Gentoo Archives: gentoo-user-fr

From: Benjamin MALYNOVYTCH <gentoo@×××××××××.com>
To: gentoo-user-fr@l.g.o
Subject: [gentoo-user-fr] Emerge php-cgi => dépendance X11 ?!!
Date: Wed, 26 Oct 2005 14:43:10
Message-Id: 1621530598.20051026164200@privianet.com
In Reply to: [gentoo-user-fr] firefox et flash by Simon TOSSER
Bonjour,

Je suis très surpris, lorsque je fais un:
emerge --pretend php-cgi
ou
emerge --pretend dev-lang/php

j'ai droit à une grosse installation de dépendances, dont une, non
négligeable, celle de X11 (longue à télécharger et à compiler).

Ca vous parait normal, sachant que mes machines sont destinées à être
installées en serveur, en init 3 ?!

Merci pour vos réponses avisées.

Cordialement,

-- 
Benjamin MALYNOVYTCH

-- 
gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] Emerge php-cgi => dépendance X11 ?!! Nicolas DENIS <n.denisbox@×××××××.net>
RE: [gentoo-user-fr] Emerge php-cgi => dépendance X11 ?!! KRAFT Benjamin <benjamin.kraft@×××××××××××××.lu>