Gentoo Archives: gentoo-user-fr

From: Philippe <onvice1@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] libstdc++.so.6
Date: Mon, 31 Oct 2011 03:56:40
Message-Id: 003501c5c796$02cf5090$0202a8c0@ViceWEb
In Reply to: [gentoo-user-fr] libstdc++.so.6 by Pascal Ronecker
salut,

perso je suis passé de la version gcc 3.3.2 à la version 3.4 donc sans
passer par la 3.3.5
car si mes souvenirs sont bon la 3.3.5 ne t'installe pas la libstdc++.so.6;
la version de gcc 3.4 était masqué à l'époque !!

a bientot
----- Original Message ----- 
From: "Pascal Ronecker" <pascal.ronecker@××××.fr>
To: "Gentoo" <gentoo-user-fr@l.g.o>
Sent: Saturday, October 01, 2005 1:44 PM
Subject: [gentoo-user-fr] libstdc++.so.6


> Salut, > > je dérive d'un autre sujet qui me pause problème, mais voilà : que > faudrait-il faire pour disposer de ce fameux libstdc++.so.6 ? > > Faut forcément passer à une gcc 3.4 ? Ou alors une glibc plus récente > suffirait ? (j'ai une 3.3.2) > > (mon système date de 2003 ... et j'ai pas trop envie de recompiler tout > pendant une semaine avec les risques que ca comporte toujours). > > Pour info mon problème vient de la tentative d'installation d'un truc > moitié open, à moitié "non-free", et les .so "non-free" font tous > référence à libstdc++.so.6 et pas autre chose, contrairement à ce qui > est annoncé d'ailleurs. Grrrr. > > > -- > gentoo-user-fr@g.o mailing list > >
-- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] libstdc++.so.6 "Jérôme Schneider" <jerome.schneider@×××××.com>