Gentoo Archives: gentoo-user-fr

From: Etienne Hilson <etienne.hilson@×××××.com>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Erreur de compilation xulrunner-1.9.0.1
Date: Wed, 30 Jul 2008 09:35:06
Message-Id: 194d520c0807300235m788a4ea3naa20e0b2d230125e@mail.gmail.com
In Reply to: Re: [gentoo-user-fr] Erreur de compilation xulrunner-1.9.0.1 by Jacques Montier
> Tu avais eu le même problème ? > La version 1.8.1.16 de xulrunner-bin est-elle suffisante pour la > dernière version de firefox (3.0.1) ? > > -- Jacques -- >
Pour être tout-à-fait exact, non. J'ai du faire un emerge un jour, et quand j'ai vu le temps que mettait xulrunner pour compiler, j'ai fait un equery pour savoir quel package l'utilisait, et comme je n'ai eu aucun résultat, hop je l'ai viré. Evidemment, dès que j'ai fait un emerge -DavuN world, il voulait revenir avec Firefox. Là-dessus, je vérifie mes use pour firefox et xulrunner avec eix, et là, je m'aperçois qu'il existe un xulrunner-bin ! Ni une ni deux, j'ai installé celui-là (d'autant plus que j'utilise également les binaires pour firefox et openoffice) Etienne -- (\__/) (='.'=) Ceci est un petit lapin. Copiez/collez-le dans (")_(") votre signature pour l'aider à dominer le monde