Gentoo Archives: gentoo-user-fr

From: Laurent Artaud <laurent.artaud@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] problème avec emacs-22 et le fichier .emacs
Date: Tue, 29 Jan 2008 16:22:56
Message-Id: 479F52CF.50201@free.fr
In Reply to: Re: [gentoo-user-fr] problème avec emacs-22 et le fichier .emacs by Mickael
Mickael a écrit :
> > Salut, > > est-ce que ton emacs gueule qqchose dans le buffer *MESSAGE* ? > > As-tu essayé de le réécrire dans un nouveau fichier (from scratch)? > > Mickael. > >
J'avais essayé de le réécrire de zéro, en rajoutant une ligne à la fois, et ça plantait dès la première... et par manque de temps, j'ai appelé à l'aide et j'étais repassé en 21. Par contre, effectivement, il râle dans *messages* (même pas pensé à regarder s'il y avait un buffer d'erreur... quel sot!) J'avais : (mouse-wheel-mode) (global-font-lock-mode) qui marchaient pas et qui étaient rapides à repérer, et évidemment, un message : Toggling mouse-wheel-mode off; better pass an explicit argument. Toggling global-font-lock-mode off; better pass an explicit argument. dans le buffer en question... Si j'ai bien compris, mon .emacs marche! C'est simplement que ces valeurs sont maintenant à ON par défaut et que je les passe à OFF au démarrage d'emacs, donc je les ai plus... En rajoutant un petit "t" à chaque ligne, ça marche de nouveau (ou tout du moins, je précise vraiment ce que je veux, et ça va mieux ;-p) Merci pour ton aide! -- Laurent ARTAUD (laurent.artaud@××××.fr) -- gentoo-user-fr@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] problème avec emacs-22 et le fichier .emacs Mickael <mickael.paris@×××××.com>