Gentoo Archives: gentoo-user-fr

From: Pascal Ronecker <pascal.ronecker@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] letting udev process events
Date: Mon, 30 Jul 2007 17:47:12
Message-Id: 46AE23F3.2060607@noos.fr
In Reply to: Re: [gentoo-user-fr] letting udev process events by Pascal Ronecker
Pascal Ronecker wrote:
> isAAAc - Krashtest Krew wrote: > >> dispatch-conf est votre ami >> >> Le 26/07/07, *elno* <elno@×××××××××××××.cx >> <mailto:elno@×××××××××××××.cx>> a écrit : >> >> Salut, >> >> Je ne sais pas si ceci te seras utile, mais j'ai eu également quelques >> désagréables surprises au boot suivant une mise à jour, avec une >> longue >> liste de fichiers introuvables ou quelque chose du genre, tous liés à >> udev. >> >> J'avais simplement "oublié" de lancer etc-update et d'écraser les >> anciennes règles de udev pour les remplacer par celle générées >> durant la >> mise à jour. >> >> Fred >> >> -- >> gentoo-user-fr@g.o <mailto:gentoo-user-fr@g.o> >> mailing list >> >> >> > moi j'ai fait le etc-update ... > et c est bien al misère, j'ai pas fait très attention pour une fois. > > Là par exemple, impossible de rebrancher mon scanner > > lsusb le voit > sane-find-scanner le voit > > mais pour le reste, nada "could not send command to scanner" > > pfffff > > C'est une impression ou y a eu une GROSSE evolution avec udev, et la doc > n'est que moyennement à jour ? > tout ce que je retrouve sont les anciens docs, avec de temps en temps un > "edit : hotplug finalement ne sert plus" > ATTENTION : je ne critique aps la doc en retard hein, non, ce que je > veux surtout dire c''st que je n'ai jamais été doué pour chercher la > doc, et que là une fois de plus je ne trouve pas la bonne. > > (mon vieux fichiers de ruels udev est salement rejeté au boot) > > Pour compléter l'info : si, si, ca boote, c est juste la galère pour > monter un cd et brancher n importe quoi en usb. > > > Ah pis j'ai une erreur a l arret de syslogd/klogd quand j eteins la machine. >
Pour mon scanner, il semblerait que ce soit (encore!) un probleme de droits, j'ai craqué, j'ai lancé iscan en root, il a bien voulu démarrer. je récupère avec lsusb l'endroit ou il est connecté, Bus 005 Device 005: ID 04b8:0122 Seiko Epson Corp et un ll me dit : crw-rw-r-- 1 root usb 189, 516 2007-07-30 19:24 /dev/bus/usb/005/005 Déjà c'est chelou, le groupe aurait du etre scanner ptet non ? enfin bref. J'ajoute mon user au groupe usb (il ne l'était pas ..?), ca ne change rien. au secours :-) -- gentoo-user-fr@g.o mailing list