Gentoo Archives: gentoo-user-fr

From: Marc-Olivier Meunier <momeunier@×××××.com>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] ou est mod_php 5 ??
Date: Wed, 21 Sep 2005 10:58:29
Message-Id: 26231d5405092103587d447087@mail.gmail.com
In Reply to: Re: [gentoo-user-fr] ou est mod_php 5 ?? by Merillon Jean-Jacques
Le 21/09/05, Merillon Jean-Jacques<jjmerillon@××××.fr> a écrit :
> Hello, > > > > 2005/9/19, Yoann Pannier <gentoo-user-fr@×××××.org>: > >> Marc-Olivier Meunier wrote: > >> > Quelqu'un a vu php 5 ? > >> > Il est parti on dirait... > >> > >> http://www.gentoo.org/news/en/gwn/20050905-newsletter.xml#doc_chap1_sect2 > > Quelqu'un peut m'expliquer, moi et l'anglais c'est pas le pied :( > J'ai bien compris l'esseniel je pense mais quand est ce que ce truc sera > dispo ? > Il faut faire des manip particulieres pour y avoir acces ? Je n'ai rien vu > dans l'arbre de portage Gentoo ? > > Actuellement je suis en php4 stable de portage et j'aimerai bien passer à > php5 (pour le support de sqlite notament). > > Merci >
C'est assez simple. Si tu veux compiler mod_php en version 5, il suffit d'avoir apache ou apache2 dans ton USE. Si tu veux en plus la version cli (appel de php en ligne de commande depuis ton shell), tu dois ajouter cli dans ton USE. Ensuite, tu dois faire un simple emerge -uav dev-lang/php En principe ca fonctionne bien comme ca. Après il faudra que tu penses a aller modifier le fichier /etc/conf.d/apache2.conf et que tu ajoute "-D PHP5" à la variable APACHE2_OPTS J'ai oublié quelquechose ? -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] ou est mod_php 5 ?? "Jean-Jacques Mérillon" <jjmerillon@××××.fr>