Gentoo Archives: gentoo-user-fr

From: Anthony <capello@×××××××××.org>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Problème avec KDE
Date: Sun, 22 Jun 2008 21:40:55
Message-Id: 485EC6E4.6020008@jaguenaud.org
In Reply to: Re: [gentoo-user-fr] Problème avec KDE by Doug Le Tough
Doug Le Tough a écrit :
> Le Sunday 22 June 2008 10:47:28 Anthony, vous avez écrit : > >> Bonjour, >> Depuis quelques mois, lorsque je démarre ma session, je clique sur >> l'iconne konsole, >> > > Dans quel environnement graphique, KDE ? >
Oui, en démarrant ma session avec kde.
>> pour lancer kwin :-(. Ce dernier ne se lance plus au >> démarrage. >> Le problème fait suite à une installation de Compiz-emerald. >> Un nouvel utilisateur, qui lance kde à le même problème. Hier, j'ai >> désinstallé kde et réinstallé, rien n'a changé :-( >> > > Vérifie les options de Compiz, il me semble qu'il ya une option pour le choix > du gestionaire de fenêtres (kwin, xfce, beryl...). >
Je l'ai désinstallé depuis, espérant que la désinstallation aurait réglé le problème.
>> Ou simplement par où je peux commencer à regarder ? >> >> > > Fouiller par là : > > /etc/X11/Session > /etc/X11/xinit > > Le comportement est il le même pour un utilisateur fraichement créé ? >
Je le croyais, mais finalement ça marche ça depuis la réinstallation. J'ai trouvé dans le fichier : ~/.kde/share/config/ksmserverrc un programme de session sauvé, qui relance aquamarine (qui n'existe plus chez moi) Ca n'a pas marché :-( Mais, c'est quelque part dans ~/.kde ... Merci, je continuerai mes investigations prochainement. -- Anthony -- gentoo-user-fr@l.g.o mailing list