Gentoo Archives: gentoo-user-fr

From: Nicolas Sebrecht <nicolas.s-dev@×××××××.net>
To: gentoo-user-fr@l.g.o
Cc: Nicolas Sebrecht <nicolas.s-dev@×××××××.net>
Subject: [gentoo-user-fr] Re: problème avec GCC
Date: Sun, 04 Apr 2010 16:02:57
Message-Id: 20100404160151.GA13389@vidovic
In Reply to: [gentoo-user-fr] problème avec GCC by gwenhael
On Sat, Apr 03, 2010 at 02:11:51PM +0200, gwenhael wrote:
> > J'ai vu passer l'autre jour un message demandant si > quelqu'un n'avait pas tout pété au niveau GCC... Bah > j'avoue j'ai dut réussir... > Je ne sais pas ce que j'ai fait... Ou pas... M'enfin > maintenant j'ai quelques problèmes avec des compilation. > Pas au niveau de portage, je viens de tout recompiler > (system& world) pour vérifier que je n'avais pas un > problème d'évolution de gcc.
Pardon, mais je n'ai compris. Un coup c'est gcc, deux phrases après c'est plus le cas, tu compiles bien et juste après ça ne compile plus et le message d'erreur concerne visiblement ar, un soft des binutils pour travailler sur des archives.
> En fait ce qu'il se passe c'est que si je veux compiler un > buildroot ou openwrt ou wsim j'ai un message du genre :
Pourrais-tu limiter le post à : - décrire ce que tu souhaites faire précisément (pour _un_ problème) ; - dire à partir de quoi tu travailles (dépôt officiel ? tarball ? ebuild ?) avec le ou les liens si besoin ; - donner les commandes exactes telles que tu les entres ; - donner la sortie qui va bien (voire toute la sortie en attaché). Ton problème est-il reproductible ? -- Nicolas Sebrecht