Gentoo Archives: gentoo-user-fr

From: KLessou <klessou@×××××.com>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] [Downgrad] Install soft entre deux versions...
Date: Thu, 27 Oct 2005 17:56:19
Message-Id: b5ae2db0510271055q176f10fam1cc5b873195e6590@mail.gmail.com
In Reply to: Re: [gentoo-user-fr] [Downgrad] Install soft entre deux versions... by Jean Magnan de Bornier
Je pense aussi que tu peux fixer la version "maximum" à utiliser en
modifiant ton profil (2005.1 ...).

On 10/27/05, Jean Magnan de Bornier <jean@×××××××.net> wrote:
> > Le 27 octobre à 10:15:54 grillot sebastien <sebastiengrillot@×××××.com> > écrit notamment: > > > Bonjour bonjour... > > Je penses que ma question va etre bete mais j'aimerais installer la > > version 3.1 d'eclipse mais j'ai : > > * dev-util/eclipse-sdk > > Available versions: 2.1.3-r5 ~3.0.0-r3 3.0.1-r2 ~3.0.2 ~3.1 ~3.1-r1 > > Installed: 3.0.1-r2 3.1-r1 > > Homepage: http://www.eclipse.org/ > > Description: Eclipse Tools Platform > > > > Comment puis-je faire? > > > > merci par avance. > > > > Amicalement > > > > [...] > > La version 3.1 (sans le r1) s'installera sauf erreur avec: > # emerge =dev-util/eclipse-sdk-3.1 > > mais sans doute emerge te demandera de désinstaller la r1 auparavant? > > à+, > -- > Jean > > -- > gentoo-user-fr@g.o mailing list > >
-- ~~~~~ | klessou | ~~~~~