Gentoo Archives: gentoo-user-fr

From: Michel Paquet <michel-paquet@×××××××××.ca>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] probleme réseau wifi et samba
Date: Tue, 01 Nov 2005 22:24:56
Message-Id: 4367EB21.9000804@videotron.ca
In Reply to: Re: [gentoo-user-fr] probleme réseau wifi et samba by Jacques Montier
Jacques Montier a écrit :

> Michel Paquet a gentiment tapote: > >> A mon avis, l'attribution DHCP ne se fait pas en dedans du temps >> résonable. Le fait d'appuyé sur Ctrl-C n'a pour effet que d'annulé la >> demande du client DHCP et poursuivre l'initialition, ce qui ne permet >> pas à tout les services dépendant du réseau de démarrer (dans ton >> cas, samba)... Sinon, peut-être que le signal n'est pas optimal. Je >> vérifirais dans c'est 2 directions dabors >> > Oui, c'est un peu ce que je pense aussi, mais comment accélérer > l'attibution dhcp ? > Comment peut-on vérifier le niveau du signal ? > Un essai sera à faire avec le modem près du pc ; pour le moment, il > est à environ 10m de la carte réceptrice. > >> Petite vérification, /etc/init.d/net.ra0 est bien lier à >> /etc/init.d/net.lo?? est-il bien installé dans le rc (rc-update add >> net.ra0 default) ? >> > Oui, sinon aucune connection internet ne serait possible et ifconfig > affiche bien lo et ra0. > > > Merci de vos réponses. > > Jacques
la commande iwconfig (du package wireless-tools) ou encore kwirelessmonitor su tu utilise KDE, devrais te donné une idée de la réception du signal... De mon côté, j'ai du testé mes paramètre dans Windows (désolé les coeurs sensible, mais je n'avais pas le choix) avant de les portés sous Gentoo... Michel Paquet -- gentoo-user-fr@g.o mailing list