Gentoo Archives: gentoo-user-fr

From: Antoine Van-Elstraete <bluecat@×××××××.be>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] libpangocairo-1.0.la
Date: Wed, 19 Oct 2005 20:35:43
Message-Id: 4356AE0D.1070409@bluecat.be
In Reply to: [gentoo-user-fr] libpangocairo-1.0.la by Antoine Van-Elstraete
Antoine Van-Elstraete wrote:

> Bonjour à tous, > > je souhaite emerger grip, mais pas moyen, il me manque > "libpangocairo-1.0.la". Il semblait que c'était dans l'ebuild libtool, > mais je l'ai installé est rien. C'est libtool 1.5.20. > > Merci de votre éclairage :) > > Je connais pango, je connais cairo, mais pangocairo... c'est bizarre. > J'utilise grip et libpangocairo-1.0.la n'est pas sur mon ordinateur. > Est-ce pango et cairo sont installés ? > > Si tu fais un emerge -Dupv world grip, ça te donne quoi ?
Oula, 500 000 packets à Upgrader ou Downgrader, et même des nouveaux à installer. Ok je fais ça, je dirais le résultat une fois fini. Faut dire, je sors d'un douloureux passage de "~x86" vers "x86"... -- Antoine Van-Elstraete L1 Info (UCLO) http://www.bluecat.be -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] libpangocairo-1.0.la Antoine Van-Elstraete <bluecat@×××××××.be>