Gentoo Archives: gentoo-user-fr

From: Etienne <ecorbeille@×××××××.net>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] configuring wireless network for eth1
Date: Mon, 03 Sep 2007 20:30:47
Message-Id: 200709032220.36522.ecorbeille@laposte.net
In Reply to: [gentoo-user-fr] configuring wireless network for eth1 by Etienne
Le Monday 03 September 2007 20:31:56 Etienne, vous avez écrit :
> bonjour, > > depuis le kernel 2.6.21, me semble t-il, j'ai un avertissement au boot : > > * configuring wireless network for eth1 > Warning: driver for device eth1 has been compiled with version 22 of > wireless ext while this program supports up to version 20. Some things may > be broken .. > > Je pensais que cet avertissement avait trait au paquet wireless-tools mais > la version installée est la 28, ce qui ne correspond pas, et wpa_supplicant > n'est pas installé. Je me connecte en wep uniquement. > > A quel programme renvoie ce message ? > > etienne
bon, apparemment c'est sans solution. Wireless tools ne supporte les wireless extensions que jusque la V20. il va falloir attendre la V29 de wireless tools. http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html#latest etienne -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] configuring wireless network for eth1 Etienne Hilson <etienne.hilson@×××××.com>