Gentoo Archives: gentoo-user-fr

From: Christophe PEREZ <christophe.perez@×××××××.com>
To: gentoo-user-fr@l.g.o
Subject: [gentoo-user-fr] Re: libc.so.6 en double
Date: Sat, 17 Sep 2005 23:42:41
Message-Id: pan.2005.09.17.23.41.54.871295@novazur.fr
In Reply to: [gentoo-user-fr] libc.so.6 en double by Jean-Philippe ROPA
Le Sun, 18 Sep 2005 02:43:58 +0200, Jean-Philippe ROPA a écrit :

> glibc-2.3.4.20041102 qui rentrent en conflit avec celles > de glibc-2.3.5-r1 > > Je précise que j'ai un AMD64 et un système 64bits > (CHOST="x86_64-pc-linux-gnu") > > Comment est-ce possible d'avoir les fichiers d'une version d'un > paquet qui est dit non installé par portage ? > > Voilà, si quelqu'un a des idées j'accepte volontier.
Je dis ça complètement au pif, mais si tu essayais de réinstaller glibc-2.3.4.20041102 en masquant tout ce qui est >, puis de le désinstaller en démasquant et en réinstallant la bonne glibc, tout devrait partir avec non ? Evidemment, ce n'est pas idéal comme solution. Je te souhaite d'avoir des suggestions moins lourdes ;-) -- Christophe PEREZ -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] Re: libc.so.6 en double Jean-Philippe ROPA <ehouf@×××××××.fr>