Gentoo Archives: gentoo-user-fr

From: Yoann Pannier <gentoo-user-fr@×××××.org>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] soucis de compilation : ERROR: dev-util/intltool-0.35.5 failed.
Date: Fri, 07 Sep 2007 20:32:43
Message-Id: 20070907222520.425c2221@wok.umsar.org
In Reply to: Re: [gentoo-user-fr] soucis de compilation : ERROR: dev-util/intltool-0.35.5 failed. by Thierry Volpiatto
Thierry Volpiatto wrote, On 2007-09-07 20:54 +0200:
> Oui mais le flag xml existe et n'est pas un flag local, il est fait > pour le support xml pour beaucoup de programmes.
Biensûr, mais tu semblais dire que la solution n'était pas de ré-installer XML-Parser (possible!) mais plutôt d'activer le support XML dans perl en le ré-installant avec le USE xml. Mais l'ebuild de perl n'utilise pas ce USE et donc, a mon sens, faire quelque chose comme "USE=xml emerge perl" ne peut rien changer, d'où ma réponse. Peut-être entendais-tu autre chose par "reemerger perl avec le flag use xml" ? Si tu avais evoqué une activation globale du USE xml ainsi qu'un emerge world et l'option --newuse, je n'aurais probablement pas réagi.
> Personnellement j'utilise fluxbox et n'ai jamais emergé xml-parser > mais il est present sur mon systéme et a été emergé avec perl car le > flag xml est dans mon make.conf:
Je veux bien le croire, mais es-tu sûr qu'il n'a pas été émergé a cause d'une série de dépendence inconditionnelle comme celle se trouvant dans intltool (par exemple hal -> intltool -> XML-Parser) ? -- Yoann Pannier -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] soucis de compilation : ERROR: dev-util/intltool-0.35.5 failed. Thierry Volpiatto <tvolpiatt@××××.fr>