Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: "Frederic Ros" <fros@...>
Subject: Re: Driver Eagle et XFREE86
Date: Thu, 10 Jul 2003 11:39:38 +0200
Salut

Depuis la version 1.0.4 du driver eagle, le firmware n'est plus necessaire
.. il est envoye automatiquement par le driver au modem...
Lorsque le adictrl -w se termine proprement, le modem est synchro .. mais
l'interface ethernet associe n'est pas forcement allouee. Pour cela il te
faut faire un adictrl -i , qui demande au driver d'allouer la premiere
interface eth libre, et de te renvoyer son nom ...
Il te faut ensuite faire un ifconfig `adictrl -i` up ...

Par contre je ne comprends pas le message que tu recois .. ce message
provient d'un adictrl -f .. N'aurais-tu pas les scruipts d'une ancienne
version ?

Pour ce qui est du fichier /etc/conf.d/eagle, il est normalement cree par
le emerge eagle ...
Pour t'en sortir tu peut recuperer celui qui est dans la tarball de
l'ebuild (repertoire files, fichier eagle.conf de memoier), le copier dans
/etc/conf.d et rajouter un ROUTEDIP=1 a la fin, puisque tu es en degroupe
...

Fred Sleeper Ros




From:  Jean-Pierre Delange <delange@...>  on 10/07/2003 11:21 ZE2

Please respond to gentoo-user-fr@g.o

                                                                          
 To:    gentoo-user-fr@g.o                                         
                                                                          
                                                                          
 cc:                                                                      
                                                                          
                                                                          
                                                                          
                                                                          
                                                                          
                                                                          
 Subjec Re: [gentoo-user-fr]  Driver Eagle                                
 t:     et XFREE86                                                        
                                                                          
                                                                          
                                                                          





1) Hier, j'ai réussi ma première connexion avec la Gentoo à l'ADSL sur
Free dégroupé via le modem Sagem@800 USB.
Aujourd'hui, je réitère et je me rends compte, qu'après un "adictrl -w"
qui lance le firmware et le DSP du modem, j'ai un message me disant que
le modem est synchronisé -- en fait la commande "adictrl -w" est la même
chose que "adictrl -d" "adictrl -f" "adictrl s" -- Tout va bien ...
Manque de bol, la commande "route" ne donne aucune route, la commande
"ifconfig" indique seulement le loopback et je vois bien que si le modem
est synchro, il n'y a pas de connexion au serveur adsl (ping ne donne
rien).
Mieux, j'ai un message "Can't find FIRMWARE file
/etc/analog/firmware.bin" à la commande: ifconfig eth0 up.
Une petite recherche montre bien que ce fichier est absent.
Pourtant, la compilation du pilote eagle s'est bien passée et hier tout
fonctionnait bien. En regardant de plus prés, j'ai bien le fichier
/etc/analog/adiusbadsl.conf et le fichier /etc/init.d/eagle-adsl, mais
je n'ai pas le répertoire /etc/conf.d/eagle.
Quelle est la piste que je pourrais suivre ?

2) Ma machine est équipée d'une carte graphique ATI Rage 128 32 Mo. Si
j'ai bien compris, il ne faut pas se servir de pilotes ATI dans XFREE,
mais du paquet Xfree86-drm. J'ai fait un emerge de xfree86-base et
xfree86-drm hier, j'ai configuré par xf86config, mais la commande
"startx" ne donne rien.
La commande "modules-update" renvoie :
"Unresolved symbols in /lib/modules/2.4.20.xxxx/kernel/drivers/char/drm/**
==> ** = les pilotes "drm" comme ati, sis, etc.

Que puis-je ou dois-je vérifier?

Merci,
JP


--
"Few discoveries are more irritating than those
  which expose the pedigree of ideas."
  Lord Acton


--
gentoo-user-fr@g.o mailing list











--
gentoo-user-fr@g.o mailing list

Replies:
Re: Driver Eagle
-- Jean-Pierre Delange
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: xfree 4.2 drm (ati)
Next by thread:
Re: Driver Eagle
Previous by date:
Re: Driver Eagle et XFREE86
Next by date:
Re: Driver Eagle et XFREE86


Updated Oct 31, 2011

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.