Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: Anthony <capello@...>
Subject: Re: Problème avec KDE
Date: Fri, 25 Jul 2008 00:03:49 +0200
Anthony a écrit :
> Bonjour,
> Depuis quelques mois, lorsque je démarre ma session, je clique sur 
> l'iconne konsole, pour lancer kwin :-(. Ce dernier ne se lance plus au 
> démarrage.
> Le problème fait suite à une installation de Compiz-emerald.
> Un nouvel utilisateur, qui lance kde à le même problème. Hier, j'ai 
> désinstallé kde et réinstallé, rien n'a changé :-(
> Si l'un de vous à une idée du script qui déconne sur mon système... Ou 
> simplement par où je peux commencer à regarder ?
>
J'ai fini par trouver :
 dans /etc/env.d/ il y a chez moi un fichier : 99kde, avec la definition 
de KDEWM=beryl... Rechanger en kwin, puis il faut refaire un env-update 
pour régénérer les /etc/csh*, ...

En espérant que ça puisse servir à quelqu'un.

A+
Anthony


Replies:
Re: Problème avec KDE
-- Etienne Hilson
References:
Problème avec KDE
-- Anthony
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problème avec KDE
Next by thread:
Re: Problème avec KDE
Previous by date:
Re: make.conf pour 64 bits Intel
Next by date:
Re: Problème avec KDE


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.