Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: Nicolas Thauvin <nicolas.thauvin@...>
Subject: Re: le systeme ne boote pas..
Date: Wed, 30 Jul 2003 13:50:12 +0200
est-ce que tu passes une option "vga" au noyau avec lilo ?

Nico

On 30 Jul 2003 12:46:40 +0200
Montier Jacques <jacmonti@...> wrote:

> Bonjour à tous,
> 
> Après avoir testé le stage3, je me suis lancé dans la compil du stage1.
> Tout a marché sans probleme jusqu'au démarrage du système avec LILO.
> Lilo trouve bien l'image du noyau dans /boot, puis plus rien ne se passe
> : écran noir et aucun message d'erreur.
> Pour le bootstrap, j'avais déclaré dans make.conf
> 
> USE="X qt kde gtk gnome acl tcl tk apm avi cups emacs dvd gif ipv6 java
> jpeg mozilla readline zlib spell xml2 usb truetype samba scanner png "
> 
> CHOST="i686-pc-linux-gnu"
> CFLAGS="-mcpu=athlon -03 -pipe"
> CXXFLAGS="${CFLAGS}"
> 
> Au cours du bootstrap,j'avais remarqué le message d'avertissement "-03"
> non reconnu.
> Du coup, j'ai modifié CFLAGS="-mcpu=athlon -pipe" pour supprimer le
> "-03".
> Les autres compil se sont passées sans probleme.
> A la compilation du noyau, j'ai remarqué qu'au lieu de -mcpu=athlon
> apparaissant -march=athlon..
> Cela a-t-il quelque chose à voir avec mon ennui ?
> Par la suite, installation classique :
> J'ai compilé et installé les modules, puis réécrit lilo dans le mbr.
> modification de /etc/fstab.
> 
> Voilà.
> 
> Si vous avez des conseils à me donner, je vous en serai bien
> reconnaissant.
> 
> Jacques
> 
> 
> 
> 
> 
> --
> gentoo-user-fr@g.o mailing list
> 
> 


-- 
"Ecoute, j'te dis rien. Le mieux c'est que tu lui répète. Mais tu lui dis pas que c'est moi qui te l'ai dit, surtout."
Coluche

--
gentoo-user-fr@g.o mailing list

Replies:
Re: le systeme ne boote pas..
-- Montier Jacques
References:
le systeme ne boote pas..
-- Montier Jacques
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: le systeme ne boote pas..
Next by thread:
Re: le systeme ne boote pas..
Previous by date:
Re: le systeme ne boote pas..
Next by date:
Re: le systeme ne boote pas..


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.