Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: Nico <n@...>
Subject: DRI, OpenGL et radeon 9200
Date: Thu, 14 Aug 2003 23:19:16 +0200
bonjour,

j'ai réussi à faire fonctionner le DRI avec ma nouvelle carte graphique, une 
Sapphire Radeon 9200 Atlantis. seul soucis, dès que je lance une appli opengl 
(glxgears), je n'ai pas le moindre affichage 3D, le clavier se bloque, et la 
souris ne clique plus...le seul message qui s'affiche est "unknown chipset 
id, assuming full radeon support"

la 3D fonctionne (lentement) quand je désactive le DRI.

je précise que le chipset qui gère l'AGP est un nforce2, j'ai patché mon noyau 
(2.4.20 vanilla) pour que agpgart fonctionne.

suivant le "direct rendering guide", j'ai compilé mon noyau, emergé xfree puis 
xfree-drm avec les options:
VIDEO_CARDS="radeon"
ACCEPT_KEYWORDS="~x86" emerge xfree-drm

ais-je oublié des paramètres quelque part ? est-ce un problème lié à Gentoo ou 
au DRI ?

merci d'avance!


--
gentoo-user-fr@g.o mailing list

Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Migration
Next by thread:
Réf. : [gentoo-user-fr] Migration
Previous by date:
Re: Migration
Next by date:
Réf. : [gentoo-user-fr] Migration


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.