Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: KLessou <klessou@...>
Subject: Re: Question de WiFi encore une fois...
Date: Fri, 28 Oct 2005 10:07:46 +0200
Super intéressant! mais ça fonctionne bien avec le système de runlevel sur gentoo?<br><br><div><span class="gmail_quote">On 10/28/05, <b class="gmail_sendername">GreenDuck</b> &lt;<a href="mailto:greenduck.webdesign@...">
greenduck.webdesign@...</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Pas de souci, a ton service ...<br><br>GreenDuck
<br><br>Le jeudi 27 octobre 2005 à 19:39 -0400, Michel Paquet a écrit :<br>&gt; Voilà, ce package fait exactement le résultat escompté<br>&gt;<br>&gt; Merci ;)<br>&gt;<br>&gt; Michel P.<br>&gt;<br>&gt; GreenDuck a écrit :
<br>&gt;<br>&gt; &gt;utilise ifplugd pour tes interfaces : c'est un démon qui se charge<br>&gt; &gt;d'activer ou non tes interfaces &quot;ethX&quot; en fonction de leur connection.<br>&gt; &gt;<br>&gt; &gt;exemple : si tu as un cable branché sur ton port ethernet, il l'active,
<br>&gt; &gt;sinon, il se laisse désactivé. Idem avec ta carte wifi s'il découvre un<br>&gt; &gt;AP à proximité ou non.<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;GreenDuck<br>&gt; &gt;<br>&gt; &gt;Le jeudi 27 octobre 2005 à 19:01 -0400, Michel Paquet a écrit :
<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;&gt;Désolé, mais ca n'a pour effet que de revirer le problème de côté.<br>&gt; &gt;&gt;Lorsque mon wifi est désactivé, mon eth0 n'embarque simplement plus...<br>&gt; &gt;&gt;Tout ce que je voudrais dans le fond, c'est qu'il vérifie s'il y a unne
<br>&gt; &gt;&gt;connectique sur le eth0, si non, de passé à eth1 et vice-versa<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;Personne n'aurrais de solution?<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;Michel P.<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;KLessou a écrit :
<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;&gt;Enlever net.eth0 de ton runlevel devrait être une bonne solution pour<br>&gt; &gt;&gt;&gt;ton problème, il te faut juste faire :<br>&gt; &gt;&gt;&gt;# rc-update del 
net.eth0 default<br>&gt; &gt;&gt;&gt; * net.eth0 removed from the following runlevels: default<br>&gt; &gt;&gt;&gt; * rc-update complete.<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;@+<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;On 10/27/05, *Michel Paquet* &lt;
<a href="mailto:michel-paquet@...">michel-paquet@...</a><br>&gt; &gt;&gt;&gt;&lt;mailto:<a href="mailto:michel-paquet@...">michel-paquet@...</a>&gt;&gt; wrote:<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;Bonjours la liste
<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Comme il y a déja une discution sur le sujet, j'en profite pour<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;lancé<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;la mienne. Sur mon portable j'ai des fonctions wifi (comme sur la
<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;pluparts des portables). Ca fonctionne à merveille mais une chose<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;m'agace terriblement. Pas que ca l'empêche de fonctionné, mais à un<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;certain point ca porte à confusion...
<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Mon interface WiFi est lancé par /etc/init.d/net.eth1, qui est un<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;lien symbolique vers net.lo (au même titre que net.eth0). Voilà, mon<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;problème c'est que lorsqu'il n'y a rien de connecté dans mon eth0
<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;(carte<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;ethernet rj45), mon eth1 (carte wifi) prend la relève mais dans mon<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;boot, ca écrit tout de même &quot;dhcp ... eth0 [!!]&quot; et rien du tout à
<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;propos de eth1 si ca marché ou non.<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; N'y a t'il pas un moyen pour que le script de démarrage vérifie<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;d'abors s'il y a un lien sur eth0 avant de lancé en erreur et s'il n'y
<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;en à pas, de passé immédiatement à eth1 sans écrire d'erreur? Et puis<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;pourquoi je n'ai rien qui affiche lors du démarrage sur eth1 (à<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;moin de<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;lancé le script à la main)...
<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;Michel Paquet<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;--<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:gentoo-user-fr@g.o">gentoo-user-fr@g.o</a> &lt;mailto:<a href="mailto:gentoo-user-fr@g.o">
gentoo-user-fr@g.o</a>&gt;<br>&gt; &gt;&gt;&gt;&nbsp;&nbsp;&nbsp;&nbsp;mailing list<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;--<br>&gt; &gt;&gt;&gt;~~~~~<br>&gt; &gt;&gt;&gt;| klessou |
<br>&gt; &gt;&gt;&gt;~~~~~<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;&gt;<br>&gt; &gt;&gt;<br>&gt; &gt;&gt;<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;<br>&gt; &gt;<br>&gt;<br><br><br>--<br><a href="mailto:gentoo-user-fr@g.o">
gentoo-user-fr@g.o</a> mailing list<br><br></blockquote></div><br><br clear="all"><br>-- <br> ~~~~~<br>| klessou |<br> ~~~~~
Replies:
Re: Question de WiFi encore une fois...
-- GreenDuck
References:
Question de WiFi encore une fois...
-- Michel Paquet
Re: Question de WiFi encore une fois...
-- KLessou
Re: Question de WiFi encore une fois...
-- Michel Paquet
Re: Question de WiFi encore une fois...
-- GreenDuck
Re: Question de WiFi encore une fois...
-- Michel Paquet
Re: Question de WiFi encore une fois...
-- GreenDuck
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Question de WiFi encore une fois...
Next by thread:
Re: Question de WiFi encore une fois...
Previous by date:
Re: Question de WiFi encore une fois...
Next by date:
Re: Question de WiFi encore une fois...


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.