Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user-fr
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user-fr@g.o
From: Etienne <ecorbeille@...>
Subject: Re: configuring wireless network for eth1
Date: Mon, 03 Sep 2007 22:20:36 +0200
Le Monday 03 September 2007 20:31:56 Etienne, vous avez écrit :
> bonjour,
>
> depuis le kernel 2.6.21, me semble t-il, j'ai un avertissement au boot :
>
> * configuring wireless network for eth1
> Warning: driver for device eth1 has been compiled with version 22 of
> wireless ext while this program supports up to version 20. Some things may
> be broken ..
>
> Je pensais que cet avertissement avait trait au paquet wireless-tools mais
> la version installée est la 28, ce qui ne correspond pas, et wpa_supplicant
> n'est pas installé. Je me connecte en wep uniquement.
>
> A quel programme renvoie ce message ?
>
> etienne

bon, apparemment c'est sans solution. Wireless tools ne supporte les wireless 
extensions que jusque la V20. il va falloir attendre la V29 de wireless 
tools.

http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html#latest

etienne
--
gentoo-user-fr@g.o mailing list


Replies:
Re: configuring wireless network for eth1
-- Etienne Hilson
References:
configuring wireless network for eth1
-- Etienne
Navigation:
Lists: gentoo-user-fr: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
configuring wireless network for eth1
Next by thread:
Re: configuring wireless network for eth1
Previous by date:
configuring wireless network for eth1
Next by date:
Re: configuring wireless network for eth1


Updated Jun 17, 2009

Summary: Archive of the gentoo-user-fr mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.