Gentoo Archives: gentoo-user-hu

From: Nagy Ferenc <ferenc.nagy@××××××××××.hu>
To: gentoo-user-hu@l.g.o
Subject: Re: [gentoo-user-hu] Install gond
Date: Fri, 02 Mar 2007 09:47:02
Message-Id: 200703021046.39225.ferenc.nagy@databridge.hu
In Reply to: [gentoo-user-hu] Install gond by "Ábrahám Péter"
Szia Péter,

Rossz hírem van. Most szívtunk a kollégákkal együtt 3 teljes napot, hogy egy 
pont ugyanilyen gépre tegyünk Gentoo-t. A végleges megoldás nálunk az lett, 
hogy raktunk a gépbe egy 945-ös chipset-es másik alaplapot (Foxconn), amin 
gond nélkül fut a dolog.

Részletesebben:
- ha AHCI módban akarja az ember a SATA vinyókat használni (már pedig annak 
van értelme), akkor a telepítő CD-t az all-generic-ide kernel opcióval kell 
indítani, mert csak így fogja kezelni a CD-ROM-ot (netet végigböngésztük). 
Innentől kezdve a telepítés ugyanúgy megy elvileg, mint máskor. A végeredmény 
a grub install és reboot után: No bootable media, insert boot disk (vagy 
valami hasonló)
- az ember gondolja, hogy az all-generic-ide opció miatt lehet esetleg gond a 
SATA vinyók kezelésével is, ezért aztán összefaragtunk egy hálózati 
boot "rendszert" a telepítő CD alapján, a legújabb kernellel (2.6.19) és így 
újra feltelepítettük az egészet (PXE boot, tftp, nfs root, ha érdekelnek a 
részletek, akkor dobj egy mailt), a végeredmény ugyanaz(!)
- kerestünk BIOS frissítést az alaplaphoz, van is 02.23-i dátummal, amivel már 
érdekes módon a RAID vezérlő is bejelentkezik és lehetne konfigolni a 
BIOS-ából a vinyókat ( ha akarnánk, de ezzel nem foglalkoztunk, mert elég 
butának tűnik a vezérlő)
- Az érdekes viszont, hogy az így elkészült rendszerünk alá téve az új 
alaplapot csont nélkül működik minden, tehát a vinyóra fizikailag felíródtak 
az adatok, a boot szektor is, csak az inteles alaplap egyszerűen cseszik 
bootolni a hdd-ről. Most azon a véleményen vagyok, hogy hibás a BIOS vagy az 
alaplap és sokkal olcsóbb lett volna 3 óra után venni egy új alaplapot, mint 
így 3 napot beleinvesztálni a nagy semmiért

Remélem tudtam segíteni.

Üdv:   Feró


2007. március 1. 16.44 dátummal Ábrahám Péter ezt írta:
> Helló > > Egy intel DQ965GF típusú alaplappal + 1db sata winchesterrel > rendelkező gépre szeretnék Gentoo-t telepíteni. 2006.1 livecd-vel > > elindul, majd kiírja: > >> No bootable medium found. Waiting for new devices... > > !!Could not find CD to boot, something else needed! > ... > !!The root block device is unspecified or not detected. > > Ekkor a http://www.gentoo.org/doc/hu/liveusb.xml található leírást > követve készítettem egy liveusb-t. Ha ezt akarom használni, akkor a gép > az induláskor a "Boot error" hibaüzenetnél megáll. > Egy Abit alaplapos gépen a LiveCD simán elindul, a LiveUSB a "No > bootable medium" üzenetnél megáll. > Anno amikor egy gigabyte-os alaplapnál, hasonló problémába > botlottam, akkor egy másik gépen felinstalláltam az ide winchesterre a > Gentoo-t, frissítettem a kernelt 2.6.18-ra, majd visszatettem a > gigabyte-osba. (A 2.6.17-es install kernellel nem indult el.) > Szeretnék készíteni, egy olyan Gentoo install CD-t, vagy inkább usb > pendrive-t, amivel az ilyen problémás alaplapokra is fel tudom rakni a > Gentoo-t. Mi ennek a módja? Milyen leírásokat érdemes elolvasni? > > üdv, > > Péter
-- gentoo-user-hu@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-hu] Install gond "Ábrahám Péter" <pabraham@×××××××.com>