Gentoo Archives: gentoo-user-hu

From: Testa <testa.a.tapos@×××××.com>
To: gentoo-user-hu@l.g.o
Subject: [gentoo-user-hu] Re: [gentoo-user-hu] Re: [gentoo-user-hu] Reset után 100% packet loss.
Date: Fri, 14 May 2010 10:00:23
Message-Id: AANLkTim4KGldzQFaWohUA5-GfYdZVopxvNSn_yeZ4V5e@mail.gmail.com
In Reply to: [gentoo-user-hu] Re: [gentoo-user-hu] Re: [gentoo-user-hu] Reset után 100% packet loss. by Testa
bukta átálítottam deadline ra és ugyanaz a szitu...
100% packet loss...
még csak a dhcp s ipt se veszi fel... semmi...


2010/5/14 Testa <testa.a.tapos@×××××.com>:
> Hozzá kell tennem ezzel a kernellel ment előtte is a gép :P > Az utolsó frissitett csomag a libpng... > Ultra kínos mert pont az egyik teszt web server az... > Jelenleg usb ről bootoolva chrootoltam és úgy futtnak a szollgáltatások.. > Mit veszíthetek kiprobálom ... De meglepne ha működne... > > > > 2010/5/14 Bukuli Norbert <bukuli.norbert@×××××.com>: >> Helló! >> >> Kicsit hasonlóval találkoztam már. Ott az volt a jelenség, hogy egy >> socket megnyitása után az adatok kb 2 mp múlva érkeztek meg az >> applikációhoz. tcpdump is ugyanezt produkálta. >> A megoldás ott az volt, hogy a >> >> CONFIG_DEFAULT_DEADLINE=y >> CONFIG_PREEMPT_NONE=y >> >> opciókat be kellett állítani a kernelben. Persze, ha rt-linux-ként >> üzemel a gép, akkor ez nem jó. >> >> 2010/5/13 Testa <testa.a.tapos@×××××.com>: >>> Találkozott már valaki ilyennel ? >>> Live cdről minden oké... >>> semmi error .... >>> Elvileg a háló kártya is ok... Csak 100% packet loss... >>> >>> -- >>> www.airndsoft.com >>> Artificial Intelligence Research aNd Development Software Company >>> >>> >> >> >> >> -- >> Üdvözlettel: >> Bukuli Norbert >> >> > > > > -- > www.airndsoft.com > Artificial Intelligence Research aNd Development Software Company >
-- www.airndsoft.com Artificial Intelligence Research aNd Development Software Company