Gentoo Archives: gentoo-user-hu

From: Zsolt Botykai <zsolt.botykai@×××××.com>
To: gentoo-user-hu@l.g.o
Subject: Re: [gentoo-user-hu] emerge mc
Date: Thu, 21 Dec 2006 14:07:58
Message-Id: a57b0220612210607s656797dh659f137692cef88f@mail.gmail.com
In Reply to: [gentoo-user-hu] emerge mc by "Ábrahám Péter"
Nyilván az USE flagjaid között szerepel globálisan az "X" és a "kde" vagy
"qt" és ezek valamelyike magával "rántja" a qt-t.

Ha nem akarsz az mc-hez X támogatást:

echo "app-misc/mc -X" >> /etc/portage/package.use

Ha meg akarod tudni miért kell a qt az mc-nek:

emerge -avt app-misc/mc

HTH,
Zsoltika

2006/12/21, Ábrahám Péter <pabraham@×××××××.com>:
> > Hello, > > Frissen feltelepített Gentoo-val kísérletezem. Néhány dolgot > beállítottam, majd próbaképp kiadtam az emerge mc parancsot, hogy rakja > fel a kedvenc file manageremet. A telepítés a következő hibaüzenettel > áll meg: > --------------------- > !!! Error: x11-libs/qt-3.3.6-r4 failed. > Call stack: > ebuild.sh, line 1546: Called dyn_compile > ebuild.sh, line 937: Called src_compile > qt-3.3.6-r4.ebuild, line 201: Called die > > !!! (no error message) > !!! If you need support, post the topmost build errror, and call stack > if relevant. > ------------------------------------------------ > > A neten kerestem, de nem sok mindent találtam. Az emerge resume > parancsot írták, de ugyanazt a hibaüzenetet kaptam. Mit jelent ez? > Egyáltalán miért kell az mc-hez qt3? Hogy tudom rávenni a rendszert az > mc telepítésére? > Egyelőre csak nagyon alapcuccok vannak a gépen, de később szeretnék > kde-t telepíteni rá. > > üdv, > > Ábrahám Péter > -- > gentoo-user-hu@g.o mailing list > >

Replies

Subject Author
Re: [gentoo-user-hu] emerge mc "Ábrahám Péter" <pabraham@×××××××.com>