Gentoo Archives: gentoo-user-id

From: reev <kutik@×××××××××.com>
To: gentoo-user-id@g.o
Subject: Re: [gentoo-user-id] Cannot update binary: Destination exists
Date: Fri, 19 Sep 2003 08:37:35
Message-Id: 20030919162453.063e04b1.kutik@kutakutik.com
In Reply to: [gentoo-user-id] Cannot update binary: Destination exists by reev
hegh.. paket-paket yg error itu gak pernah ada di gentoo-box saya (qpkg -I,  thanks to newbix)
saya cuba emerge sync lagi. eh ilang errornya ;)  
tapi ada pertanyaan baru:

bash-2.05b# emerge -up system

These are the packages that I would merge, in order:

Calculating system dependencies ...done!
[ebuild     U ] sys-kernel/linux-headers-2.4.19-r1 [2.4.19]
[ebuild     U ] sys-apps/baselayout-1.8.6.10-r1 [1.8.6.8-r1]
[ebuild  N    ] sys-apps/coreutils-5.0-r3
[ebuild     U ] sys-apps/debianutils-1.16.7-r3 [1.16.7-r2]
[ebuild     U ] net-misc/openssh-3.7.1_p1 [3.6.1_p2]

saya pake kernel 2.4.20, trus kenapa musti pasang linux-headers-2.4.19-r1 ??  (26MB !)


cheers,
R

On Thu, 18 Sep 2003 16:59:28 +0000
reev <kutik@×××××××××.com> wrote:

> Haii.. gentooers ! > > kemaren saya update > #emerge sync > ada output seperti dibawah > kira-kira knapa yah binary-binary itu gak bisa di update?
-- gentoo-user-id@g.o mailing list