Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: Neil Bothwick <neil@...>
Subject: Re: "lvm failed to start"
Date: Thu, 5 Apr 2012 00:36:33 +0100
On Wed, 04 Apr 2012 18:58:38 +0200, Dan Johansson wrote:

> I have a similar thing on my ~x86, but the difference is that I know
> why I get it. I have successfully be able to create an initramfs that
> does a vgscan, vgchange -a y and mounts /usr (which is on LVM). But now
> I (naturally) I get "LVM failed to start" (and of cause "failed to
> mount /usr) when openrc processes the init-scripts.

This is not down to your initramfs, see the previously linked bug.


-- 
Neil Bothwick

A closed mouth gathers no foot.
Attachment:
signature.asc (PGP signature)
Replies:
Re: "lvm failed to start"
-- Dan Johansson
References:
"lvm failed to start"
-- walt
Re: "lvm failed to start"
-- Dan Johansson
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: "lvm failed to start"
Next by thread:
Re: "lvm failed to start"
Previous by date:
Re: Re: After /usr conflation: why not copy booting software to /sbin rather than initramfs?
Next by date:
Re: Re: After /usr conflation: why not copy booting software to /sbin rather than initramfs?


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.