Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: James <wireless@...>
Subject: Re: MTS player
Date: Tue, 3 Apr 2012 18:38:29 +0000 (UTC)
Michael Mol <mikemol <at> gmail.com> writes:


> > My new Sony camcorder produces MTS and CPI video output files.

> mplayer2 is a fork of mplayer. I use mplayer2 (instead of mplayer)
> because it has better stream seeking behavior for my use cases. I
> don't remember what all the differences are, though.

OK I'll check out mplayer2.

On another note, I have always transferred files form the sony
camcorders to my linux systems, via cp or scp, without issues.

Now, the new sony (HDR-PJ760V) is giving me troubles.

I plugged the usb on the sony camcorder into my gentoo system.
The usb was auto discovered. I am able to use Dragon player
to watch the individual files, such as 00001.MTS via Dragon
player and the camcorder being mounted (96 G of flash).

Ok so I was then initially able to use cp to copy the files
off onto the gentoo hard drive. After I did a few this way, 
the mount point now drops almost immediately. I can re-discover
the sony camcorder and automount via the file-manager. I can see
the files and play them one at a time via Dragon Player. But, when
I go to copy them with:

cp *.MTS /usr/local/video/jeff/basketball/TR
or
cp 00000.MTS /usr/local/video/jeff/basketball/TR

I get Erno 5 as the mount is lost evey time now.

The mount drops. I never had this problem before, but it
is a different camera. What really has me stumped is it
worked for a while for a few files, now it drops the mount
every time.

I even power cycled the camcorder, to no avail.

Any ideas?

Sony evil?

ideas?

James




Replies:
Re: Re: MTS player
-- Joost Roeleveld
Re: MTS player
-- James
References:
MTS player
-- James
Re: MTS player
-- Michael Mol
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: MTS player
Next by thread:
Re: MTS player
Previous by date:
Re: Apache upgrade to 2.4 error AH00027: Buggy authn provider failed to set user
Next by date:
Re: Anyone Else "Ping-Ponging" with fltk?


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.