Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user <gentoo-user@g.o>
From: luis jure <ljc@...>
Subject: libmp4v2-1.9.1_p479 (was problems with digikam)
Date: Sat, 7 Apr 2012 12:24:13 -0300
i realized my problems trying to rebuild digikam-2.5.0 were related to the
latest version of media-libs/libmp4v2 (1.9.1_p479), that i had upgraded a
couple of days ago.

after masking it and downgrading to libmp4v2-1.9.1, i could compile digikam
again. problems that i was having compiling other packages also
disappeared.


References:
libblas question (a propos digikam)
-- luis jure
Re: libblas question (a propos digikam)
-- Helmut Jarausch
Re: libblas question (a propos digikam)
-- luis jure
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: libblas question (a propos digikam)
Next by thread:
MTS player
Previous by date:
multiple bluetooth devices
Next by date:
Re: "lvm failed to start"


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.