List Archive: gentoo-user
Note: Due to technical difficulties, the Archives are currently not up to date.
provides an alternative service for most mailing lists.c.f. bug 424647
When the story begins I had installed util-linux-2.18-r1.
Then emerge told me, that it wants to downgrade to util-linux-2.12,
because I hade set USE=loop-aes for that.
Util-linux-2.19.something was on the road too...
After some inverstigation I thought USE=crypt had replced
USE=loop-aes, I removed USE=loop-aes and emerged util-linux.
I upgraded loop-aes to 3.6c
Emerge decided to install util-linux-2.19.something.
Now, I got this:
emerge: there are no ebuilds built with USE flags to satisfy ">=sys-apps/util-linux-2.12r[crypt,loop-aes]".
!!! One of the following packages is required to complete your request:
- sys-apps/util-linux-2.18-r1 (Change USE: +loop-aes)
(dependency required by "sys-fs/loop-aes-3.6c" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
I totally confused here.
What is the difference of
Why are the versions oscillate that way?
HELP ! :)
Thank you very much for any hint in advance!:)