Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: Allan Gottlieb <gottlieb@...>
Subject: Re: WARNING dev-libs/icu-49.1 is BAD
Date: Wed, 04 Apr 2012 20:19:27 -0400
On Wed, Apr 04 2012, Neil Bothwick wrote:

> On Wed, 04 Apr 2012 14:12:58 -0400, Allan Gottlieb wrote:
>
>> I now have to reinstall everything that was installed after icu, or at
>> least try them to see if they fail.
>
> I installed LibreOffice and Chromium after icu, LO seems to work but
> Chromium was useless.

There is a bug about chromium and the new icu.
For me libreoffice wouldn't build with the new icu.
Since I have now fixed up everything else, I will try again with LO.

allan


References:
WARNING dev-libs/icu-49.1 is BAD
-- Allan Gottlieb
Re: WARNING dev-libs/icu-49.1 is BAD
-- Neil Bothwick
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: WARNING dev-libs/icu-49.1 is BAD
Next by thread:
Re: WARNING dev-libs/icu-49.1 is BAD
Previous by date:
Re: Re: [gentoo-user] Nginx with PHP-FPM
Next by date:
Re: Nginx with PHP-FPM


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.