Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: Canek Peláez Valdés <caneko@...>
Subject: Re: sys-boot/plymouth could not work
Date: Wed, 4 Apr 2012 12:29:36 -0500
On Wed, Apr 4, 2012 at 12:28 PM, Canek Peláez Valdés <caneko@...> wrote:
> On Wed, Apr 4, 2012 at 2:32 AM, 张春江 <zhangchunjiangrj@...> wrote:
>> On 2012-04-04 15:03:56,"Canek Peláez Valdés" <caneko@...> wrote:
>>> Sorry, I forgot; you also need to remove the "quiet" option from your kernel command line:>
>>> title Gentoo Linux
>>> root (hd0,13)
>>> kernel /boot/kernel-3.2.1-gentoo-r2 root=/dev/sda10 video=radeon:1366x768 splash rd.debug
>>> initrd /boot/initramfs-3.2.1-gentoo-r2.img
>>> The quiet option overrides the rd.debug option. Please reboot and send again the output from dmesg.
>>
>> Here is the new dmesg output.
>
> Something is wrong. There is no dracut messages in your dmesg output,
> so either you are not using the rd.debug command line (which,
> according to your logs, you *are* using), or you are not using a
> dracut-created initramfs, or the initramfs is somehow corrupted.
>
> Can I see your grub.cfg file, as it is please? Also, it seems that the
> problem is OpenRC not creating the /run tmpfs early on during the boot
> process:
>
> https://bugs.gentoo.org/show_bug.cgi?id=409921
>
> Until that gets fixed, recent versions of plymouth cannot work with
> OpenRC. Maybe you could try an old version?
>
> Regards.

Also, can I see your fstab? It seems you use quite the complex setup
for your partitions.

Regards.
-- 
Canek Peláez Valdés
Posgrado en Ciencia e Ingeniería de la Computación
Universidad Nacional Autónoma de México


Replies:
Re: sys-boot/plymouth could not work
-- 张春江
References:
sys-boot/plymouth could not work
-- 张春江
Re: sys-boot/plymouth could not work
-- Canek Peláez Valdés
Re: sys-boot/plymouth could not work
-- 张春江
Re: sys-boot/plymouth could not work
-- Canek Peláez Valdés
Re: sys-boot/plymouth could not work
-- 张春江
Re: sys-boot/plymouth could not work
-- Canek Peláez Valdés
Re: sys-boot/plymouth could not work
-- 张春江
Re: sys-boot/plymouth could not work
-- Canek Peláez Valdés
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: sys-boot/plymouth could not work
Next by thread:
Re: sys-boot/plymouth could not work
Previous by date:
Re: sys-boot/plymouth could not work
Next by date:
WARNING dev-libs/icu-49.1 is BAD


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.