Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: Allan Gottlieb <gottlieb@...>
Subject: WARNING dev-libs/icu-49.1 is BAD
Date: Wed, 04 Apr 2012 14:12:58 -0400
Another scare.  No emacs, no apache, gnome in trouble ...

don't install icu-49.1

I was going to file a bug but I see that there are a few stating that
some things fail with 49.1 so I don't know that my adding to the list
will help.

To see the list just ask for

ALL icu

I now have to reinstall everything that was installed after icu, or at
least try them to see if they fail.

allan


Replies:
Re: WARNING dev-libs/icu-49.1 is BAD
-- Daniel Troeder
Re: WARNING dev-libs/icu-49.1 is BAD
-- Neil Bothwick
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
"lvm failed to start"
Next by thread:
Re: WARNING dev-libs/icu-49.1 is BAD
Previous by date:
Re: sys-boot/plymouth could not work
Next by date:
Re: Nginx with PHP-FPM


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.