Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-user
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-user@g.o
From: walt <w41ter@...>
Subject: "lvm failed to start"
Date: Tue, 03 Apr 2012 18:09:26 -0700
This is an ~amd64 machine, up to date as of today.  The strange thing
is that lvm did *not* fail to start -- it's working perfectly.

Now, being an Incorrigible Old Fart(TM) I'm still using openrc, and
who knows what evil lurks in that paleolithic package?  :p

Anyone else getting this (false) alarm during boot?



Replies:
Re: "lvm failed to start"
-- Dan Johansson
Re: "lvm failed to start"
-- covici
Re: "lvm failed to start"
-- Neil Bothwick
Re: "lvm failed to start"
-- Dale
Navigation:
Lists: gentoo-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
*Simple* guide to implementing digest-auth combined with IP based whitelist?
Next by thread:
Re: "lvm failed to start"
Previous by date:
Re: Re: After /usr conflation: why not copy booting software to /sbin rather than initramfs?
Next by date:
Re: Re: After /usr conflation: why not copy booting software to /sbin rather than initramfs?


Updated May 04, 2012

Summary: Archive of the gentoo-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.