Gentoo Archives: gentoo-vdr

From: Joerg Bornkessel <hd_brummy@g.o>
To: Martin Dummer <gentoo-vdr@l.g.o>, gentoo-vdr@l.g.o
Subject: Re[2]: [gentoo-vdr] Problem with /etc/init.d/vdr after upgrade to vdr-1.7.23
Date: Mon, 13 Feb 2012 21:03:23
Message-Id: 1898590870.20120213211024@gentoo.org
In Reply to: Re: [gentoo-vdr] Problem with /etc/init.d/vdr after upgrade to vdr-1.7.23 by Martin Dummer
Hallo Martin Dummer,

you wrote on Montag, 13. Februar 2012 / 00:11:


> -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA1
> Am 12.02.2012 21:57, schrieb Joerg Bornkessel: >> plz. use the >=gentoo-vdr-scripts-0.4.10 from overlay vdr-devel >> its fixed there to svdrpsend >> , its not backward compatible to earlyer vdr versions > media-tv/gentoo-vdr-scripts-0.4.10 is installed, this happened together > with vdr-1.7.23
> I re-emerged media-tv/gentoo-vdr-scripts-0.4.10 and find > /usr/share/vdr/rcscript/post-start-50-svdrp.sh with the wrong content... > and /etc/init.d/vdr shows the old behaviour again. > So your hint does not help, at least not on my 2 vdr systems.
Martin, damnd, you are right i hope i removed now all .pl extensions Plz. update to gentoo-vdr-scripts-0.4.10.1 Sorry, my fault Thanks for your reminder and good work. -- Visit us on IRC: Freenode #gentoo-vdr Gentoo Developer mailto: hd_brummy@g.o