Gentoo Archives: gentoo-vdr

From: Matthias Schwarzott <zzam@g.o>
To: gentoo-vdr@l.g.o
Subject: Re: [gentoo-vdr] xine-lib-1.1.8 and vdr-xine-0.7.11 in vdr-testing overlay
Date: Thu, 06 Sep 2007 15:21:39
Message-Id: 200709061714.56105.zzam@gentoo.org
In Reply to: [gentoo-vdr] xine-lib-1.1.8 and vdr-xine-0.7.11 in vdr-testing overlay by Joerg Bornkessel
On Dienstag, 4. September 2007, Joerg Bornkessel wrote:
> Hallo Gentoo-VDR Maillist, >
Hi List!
> added > > xine-lib-1.1.8 > vdr-xine-0.7.11 > > in vdr-testing overlay. > > vdr-xine-0.7.11 needs xine-lib-1.1.8 > backwards compatibility to older vdr-xine plugins not tested. >
Now I also fixed the wrong path xine-lib get compiled in. Just update vdr-testing overlay and recompile xine-lib. You also can call xine with full path. # xine vdr:/var/vdr/xine/stream#demux:mpeg_pes Matthias -- Matthias Schwarzott (zzam) -- gentoo-vdr@g.o mailing list